summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMikael Hallendal <hallski@gentoo.org>2001-11-14 15:53:59 +0000
committerMikael Hallendal <hallski@gentoo.org>2001-11-14 15:53:59 +0000
commit714dbdc78113ac3c84187132168c18c3e8ed9fcb (patch)
treedbadc8be248a59532e735c6a2e0952df2936e0f7
parentadded ebuild from Luke Graham (diff)
downloadhistorical-714dbdc78113ac3c84187132168c18c3e8ed9fcb.tar.gz
historical-714dbdc78113ac3c84187132168c18c3e8ed9fcb.tar.bz2
historical-714dbdc78113ac3c84187132168c18c3e8ed9fcb.zip
A=-, try->die
-rw-r--r--media-libs/audiofile/audiofile-0.2.2.ebuild17
1 files changed, 8 insertions, 9 deletions
diff --git a/media-libs/audiofile/audiofile-0.2.2.ebuild b/media-libs/audiofile/audiofile-0.2.2.ebuild
index afefeeeee543..363704000744 100644
--- a/media-libs/audiofile/audiofile-0.2.2.ebuild
+++ b/media-libs/audiofile/audiofile-0.2.2.ebuild
@@ -1,28 +1,26 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/media-libs/audiofile/audiofile-0.2.2.ebuild,v 1.1 2001/09/04 19:19:02 hallski Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/audiofile/audiofile-0.2.2.ebuild,v 1.2 2001/11/14 15:53:59 hallski Exp $
-A=${P}.tar.gz
S=${WORKDIR}/${P}
DESCRIPTION="An elegant API for accessing audio files"
-SRC_URI="ftp://oss.sgi.com/projects/audiofile/download/${A}"
+SRC_URI="ftp://oss.sgi.com/projects/audiofile/download/${P}.tar.gz"
HOMEPAGE="http://oss.sgi.com/projects/audiofile/"
DEPEND="virtual/glibc"
src_compile() {
+ ./configure --host=${CHOST} --prefix=/usr || die
- try ./configure --host=${CHOST} --prefix=/usr
- try pmake
+ emake || die
}
src_install() {
+ make prefix=${D}/usr install || die
- try make prefix=${D}/usr install
- dodoc ACKNOWLEDGEMENTS AUTHORS COPYING* ChangeLog README TODO
- dodoc NEWS NOTES
-
+ dodoc ACKNOWLEDGEMENTS AUTHORS COPYING* ChangeLog README TODO
+ dodoc NEWS NOTES
}
@@ -30,3 +28,4 @@ src_install() {
+