summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTristan Heaven <tristan@gentoo.org>2007-04-06 04:39:38 +0000
committerTristan Heaven <tristan@gentoo.org>2007-04-06 04:39:38 +0000
commit63dd270bb32196c5b1884ff2dc8ea5c34fb40329 (patch)
treeafca02085db4caad9027f914b2ad0ab334138194
parentrm old versions (diff)
downloadhistorical-63dd270bb32196c5b1884ff2dc8ea5c34fb40329.tar.gz
historical-63dd270bb32196c5b1884ff2dc8ea5c34fb40329.tar.bz2
historical-63dd270bb32196c5b1884ff2dc8ea5c34fb40329.zip
use games_get_libdir
Package-Manager: portage-2.1.2.3
-rw-r--r--games-emulation/epsxe/epsxe-1.6.0-r3.ebuild6
-rw-r--r--games-emulation/mupen64-alsasnd/mupen64-alsasnd-0.4-r1.ebuild4
2 files changed, 5 insertions, 5 deletions
diff --git a/games-emulation/epsxe/epsxe-1.6.0-r3.ebuild b/games-emulation/epsxe/epsxe-1.6.0-r3.ebuild
index 86a9ecc2cdbb..6547d7e09bc4 100644
--- a/games-emulation/epsxe/epsxe-1.6.0-r3.ebuild
+++ b/games-emulation/epsxe/epsxe-1.6.0-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-emulation/epsxe/epsxe-1.6.0-r3.ebuild,v 1.10 2007/02/24 00:16:13 nyhm Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-emulation/epsxe/epsxe-1.6.0-r3.ebuild,v 1.11 2007/04/06 04:38:00 nyhm Exp $
inherit games
@@ -30,14 +30,14 @@ src_install() {
dogamesbin "${FILESDIR}"/epsxe
sed -i \
-e "s:GAMES_PREFIX_OPT:${GAMES_PREFIX_OPT}:" \
- -e "s:GAMES_LIBDIR:${GAMES_LIBDIR}:" \
+ -e "s:GAMES_LIBDIR:$(games_get_libdir):" \
"${D}${GAMES_BINDIR}"/epsxe \
|| die "sed failed"
exeinto "${dir}"
doexe epsxe || die "doexe failed"
insinto "${dir}"
doins keycodes.lst || die "doins failed"
- insinto "${GAMES_LIBDIR}"/psemu/cheats
+ insinto "$(games_get_libdir)"/psemu/cheats
doins cheats/* || die "doins failed"
dodoc docs/*
prepgamesdirs
diff --git a/games-emulation/mupen64-alsasnd/mupen64-alsasnd-0.4-r1.ebuild b/games-emulation/mupen64-alsasnd/mupen64-alsasnd-0.4-r1.ebuild
index dec0c05cc1f9..9f320211c357 100644
--- a/games-emulation/mupen64-alsasnd/mupen64-alsasnd-0.4-r1.ebuild
+++ b/games-emulation/mupen64-alsasnd/mupen64-alsasnd-0.4-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-emulation/mupen64-alsasnd/mupen64-alsasnd-0.4-r1.ebuild,v 1.1 2007/02/15 09:58:09 nyhm Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-emulation/mupen64-alsasnd/mupen64-alsasnd-0.4-r1.ebuild,v 1.2 2007/04/06 04:39:38 nyhm Exp $
inherit eutils qt3 games
@@ -38,7 +38,7 @@ src_compile() {
}
src_install() {
- exeinto "${GAMES_LIBDIR}"/mupen64/plugins
+ exeinto "$(games_get_libdir)"/mupen64/plugins
doexe mupen64_alsasnd-${PV}.so || die "doexe failed"
dodoc README
prepgamesdirs