summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-10-21 20:17:59 +0000
committerMike Frysinger <vapier@gentoo.org>2004-10-21 20:17:59 +0000
commit3058b9cbd34f0f1cb92ebb908a52ca2415a704d0 (patch)
tree6c0955c19ef64a2e15c953167842da8e7849a41e
parent~ppc keyworded (diff)
downloadhistorical-3058b9cbd34f0f1cb92ebb908a52ca2415a704d0.tar.gz
historical-3058b9cbd34f0f1cb92ebb908a52ca2415a704d0.tar.bz2
historical-3058b9cbd34f0f1cb92ebb908a52ca2415a704d0.zip
touchups
-rw-r--r--x11-libs/ecore/ecore-9999.ebuild11
-rw-r--r--x11-libs/esmart/Manifest8
-rw-r--r--x11-libs/evas/evas-9999.ebuild23
3 files changed, 21 insertions, 21 deletions
diff --git a/x11-libs/ecore/ecore-9999.ebuild b/x11-libs/ecore/ecore-9999.ebuild
index 996599f1a38c..5e683ad7cb8a 100644
--- a/x11-libs/ecore/ecore-9999.ebuild
+++ b/x11-libs/ecore/ecore-9999.ebuild
@@ -1,13 +1,12 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/ecore/ecore-9999.ebuild,v 1.2 2004/10/21 20:14:13 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/ecore/ecore-9999.ebuild,v 1.3 2004/10/21 20:17:14 vapier Exp $
inherit enlightenment
DESCRIPTION="core event abstraction layer and X abstraction layer (nice convenience library)"
HOMEPAGE="http://www.enlightenment.org/pages/ecore.html"
-KEYWORDS="-*"
IUSE="X fbcon opengl"
DEPEND=">=x11-libs/evas-1.0.0.20041016_pre13
@@ -16,12 +15,12 @@ DEPEND=">=x11-libs/evas-1.0.0.20041016_pre13
src_compile() {
export MY_ECONF="
- `use_enable X ecore-x` \
+ $(use_enable X ecore-x) \
--enable-ecore-job \
- `use_enable fbcon ecore-fb` \
+ $(use_enable fbcon ecore-fb) \
--enable-ecore-evas \
- `use_enable opengl ecore-evas-gl` \
- `use_enable fbcon ecore-evas-fb` \
+ $(use_enable opengl ecore-evas-gl) \
+ $(use_enable fbcon ecore-evas-fb) \
--enable-ecore-con \
--enable-ecore-ipc \
--enable-ecore-txt \
diff --git a/x11-libs/esmart/Manifest b/x11-libs/esmart/Manifest
index 8920f3164a52..3a85cf4325b9 100644
--- a/x11-libs/esmart/Manifest
+++ b/x11-libs/esmart/Manifest
@@ -4,11 +4,13 @@ Hash: SHA1
MD5 72c438b3abce7b4050a3b4a273d24185 ChangeLog 477
MD5 15814cd3d3cb74b6d7d1327b2638486a esmart-0.9.0.20041016.ebuild 524
MD5 03e193e953748331a7a613ed5973379c metadata.xml 322
+MD5 53d2454f3c95bd8c9b21c95d6fef00d2 esmart-9999.ebuild 514
MD5 3a9641107c96571a1be56ff98f2acbc7 files/digest-esmart-0.9.0.20041016 73
+MD5 d41d8cd98f00b204e9800998ecf8427e files/digest-esmart-9999 0
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.9.10 (GNU/Linux)
-iD8DBQFBc7vtHTu7gpaalycRAvA3AJ9cCUEMOcXfddf1w1Lslqz5vM/NMwCgvF8/
-7BV/yLoZ+3/TvzleiZ67NWw=
-=wQY0
+iD8DBQFBeBqSHTu7gpaalycRAstQAKDglteJq86vMpHziFEeIWgarXJrTwCg8+RF
+gpzGk9BhLUxZRNOGRwByq8w=
+=yvyj
-----END PGP SIGNATURE-----
diff --git a/x11-libs/evas/evas-9999.ebuild b/x11-libs/evas/evas-9999.ebuild
index 3041b0fabbe0..bf3efa0666d0 100644
--- a/x11-libs/evas/evas-9999.ebuild
+++ b/x11-libs/evas/evas-9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/evas/evas-9999.ebuild,v 1.2 2004/10/21 20:13:54 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/evas/evas-9999.ebuild,v 1.3 2004/10/21 20:17:59 vapier Exp $
EHACKAUTOGEN="yes"
inherit enlightenment flag-o-matic
@@ -8,7 +8,6 @@ inherit enlightenment flag-o-matic
DESCRIPTION="hardware-accelerated canvas API"
HOMEPAGE="http://www.enlightenment.org/pages/evas.html"
-KEYWORDS="-*"
IUSE="X directfb fbcon jpeg mmx opengl png sse cairo"
DEPEND="virtual/x11
@@ -31,14 +30,14 @@ src_compile() {
# --enable-scale-smooth enable sampling scaler code
# --enable-scale-trilinear enable tri-linear scaler code
export MY_ECONF="
- `use_enable mmx cpu-mmx` \
- `use_enable sse cpu-mmx` \
- `use_enable sse cpu-sse` \
- `use_enable X software-x11` \
- `use_enable opengl gl-x11` \
- `use_enable cairo cairo-x11` \
- `use_enable directfb` \
- `use_enable fbcon fb` \
+ $(use_enable mmx cpu-mmx) \
+ $(use_enable sse cpu-mmx) \
+ $(use_enable sse cpu-sse) \
+ $(use_enable X software-x11) \
+ $(use_enable opengl gl-x11) \
+ $(use_enable cairo cairo-x11) \
+ $(use_enable directfb) \
+ $(use_enable fbcon fb) \
--enable-image-loader-eet \
--enable-image-loader-edb \
--enable-fmemopen \
@@ -66,8 +65,8 @@ src_compile() {
--enable-convert-32-rgb-rot-0 \
--enable-convert-32-rgb-rot-270 \
--enable-convert-32-rgb-rot-90 \
- `use_enable png image-loader-png` \
- `use_enable jpeg image-loader-jpeg`
+ $(use_enable png image-loader-png) \
+ $(use_enable jpeg image-loader-jpeg)
"
enlightenment_src_compile
}