summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-misc/xtitle/xtitle-1.0.3.ebuild')
-rw-r--r--x11-misc/xtitle/xtitle-1.0.3.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/x11-misc/xtitle/xtitle-1.0.3.ebuild b/x11-misc/xtitle/xtitle-1.0.3.ebuild
new file mode 100644
index 000000000000..ebfd7a2a14a9
--- /dev/null
+++ b/x11-misc/xtitle/xtitle-1.0.3.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+DESCRIPTION="Set window title and icon name for an X11 terminal window"
+HOMEPAGE="http://www.cs.indiana.edu/~kinzler/xtitle/"
+SRC_URI="http://www.cs.indiana.edu/~kinzler/${PN}/${P}.tgz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="x11-misc/imake"
+RDEPEND=""
+
+DOCS=( README )
+
+src_compile() {
+ xmkmf || die
+ emake
+}
+
+src_install() {
+ default
+ newman "${PN}.man" "${PN}.1"
+ dohtml "${PN}.html"
+}