summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-proxy')
-rw-r--r--net-proxy/sshuttle/sshuttle-0.78.4.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/net-proxy/sshuttle/sshuttle-0.78.4.ebuild b/net-proxy/sshuttle/sshuttle-0.78.4.ebuild
index de0f9599f260..610a10d2bacc 100644
--- a/net-proxy/sshuttle/sshuttle-0.78.4.ebuild
+++ b/net-proxy/sshuttle/sshuttle-0.78.4.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python{2_7,3_5,3_6} )
+PYTHON_COMPAT=( python{2_7,3_5,3_6,3_7} )
inherit linux-info distutils-r1
@@ -39,7 +39,7 @@ python_prepare_all() {
}
python_compile_all() {
- emake -C docs html man
+ emake -j1 -C docs html man
}
python_test() {