summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-fonts/kochi-substitute/kochi-substitute-20030809-r3.ebuild')
-rw-r--r--media-fonts/kochi-substitute/kochi-substitute-20030809-r3.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/media-fonts/kochi-substitute/kochi-substitute-20030809-r3.ebuild b/media-fonts/kochi-substitute/kochi-substitute-20030809-r3.ebuild
new file mode 100644
index 000000000000..3c60f0247513
--- /dev/null
+++ b/media-fonts/kochi-substitute/kochi-substitute-20030809-r3.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+inherit font
+
+DESCRIPTION="Kochi Japanese TrueType fonts with Wadalab Fonts"
+HOMEPAGE="http://efont.sourceforge.jp/"
+SRC_URI="mirror://sourceforge.jp/efont/5411/${P}.tar.bz2"
+
+LICENSE="free-noncomm"
+SLOT="0"
+KEYWORDS="alpha amd64 arm arm64 hppa ia64 m68k ~mips ppc ppc64 s390 sh sparc x86 ~amd64-fbsd ~x86-fbsd ~x86-freebsd ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos"
+IUSE=""
+
+S=${WORKDIR}/${PN}-${PV:0:8}
+
+FONT_SUFFIX="ttf"
+
+DOCS="README.ja Changelog docs/README"
+
+# Only installs fonts
+RESTRICT="strip binchecks"
+
+src_install() {
+ font_src_install
+
+ cd docs
+ local d
+ for d in kappa20 k14goth ayu20gothic wadalab shinonome* naga10; do
+ docinto $d
+ dodoc $d/*
+ done
+}