summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-puzzle/zaz/zaz-1.0.0-r1.ebuild')
-rw-r--r--games-puzzle/zaz/zaz-1.0.0-r1.ebuild9
1 files changed, 5 insertions, 4 deletions
diff --git a/games-puzzle/zaz/zaz-1.0.0-r1.ebuild b/games-puzzle/zaz/zaz-1.0.0-r1.ebuild
index 4a3321038e57..ba80059c7f1d 100644
--- a/games-puzzle/zaz/zaz-1.0.0-r1.ebuild
+++ b/games-puzzle/zaz/zaz-1.0.0-r1.ebuild
@@ -1,8 +1,9 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-inherit autotools flag-o-matic xdg
+
+inherit autotools flag-o-matic xdg toolchain-funcs
DESCRIPTION="A puzzle game where the player has to arrange balls in triplets"
HOMEPAGE="https://sourceforge.net/projects/zaz/"
@@ -39,8 +40,8 @@ src_prepare() {
src_configure() {
append-libs -lvorbis
- append-cflags $(pkg-config sdl --cflags)
- append-cxxflags $(pkg-config sdl --cflags)
+ append-cflags $($(tc-getPKG_CONFIG) sdl --cflags)
+ append-cxxflags $($(tc-getPKG_CONFIG) sdl --cflags)
econf \
--with-applicationdir=/usr/share/applications \
--with-icondir=/usr/share/pixmaps \