summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-puzzle/wakkabox/wakkabox-1.1.0.ebuild')
-rw-r--r--games-puzzle/wakkabox/wakkabox-1.1.0.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/games-puzzle/wakkabox/wakkabox-1.1.0.ebuild b/games-puzzle/wakkabox/wakkabox-1.1.0.ebuild
new file mode 100644
index 000000000000..48b31945e531
--- /dev/null
+++ b/games-puzzle/wakkabox/wakkabox-1.1.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit eutils autotools games
+
+DESCRIPTION="A simple block-pushing game"
+HOMEPAGE="http://kenn.frap.net/wakkabox/"
+SRC_URI="http://kenn.frap.net/wakkabox/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="ppc x86"
+IUSE=""
+
+DEPEND=">=media-libs/libsdl-1.0.1"
+RDEPEND="${DEPEND}"
+
+src_prepare() {
+ epatch "${FILESDIR}"/${P}-gentoo.patch
+ rm aclocal.m4
+ eautoreconf
+}
+
+src_install() {
+ default
+ prepgamesdirs
+}