summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/spyder/spyder-4.1.4.ebuild')
-rw-r--r--dev-python/spyder/spyder-4.1.4.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/spyder/spyder-4.1.4.ebuild b/dev-python/spyder/spyder-4.1.4.ebuild
index 557c7b2359f0..7fc9e74e9422 100644
--- a/dev-python/spyder/spyder-4.1.4.ebuild
+++ b/dev-python/spyder/spyder-4.1.4.ebuild
@@ -67,7 +67,7 @@ DEPEND="test? (
dev-python/pytest-lazy-fixture[${PYTHON_USEDEP}]
dev-python/pytest-mock[${PYTHON_USEDEP}]
dev-python/pytest-qt[${PYTHON_USEDEP}]
- sci-libs/scipy[${PYTHON_USEDEP}]
+ dev-python/scipy[${PYTHON_USEDEP}]
dev-python/sympy[${PYTHON_USEDEP}]
dev-python/xarray[${PYTHON_USEDEP}]
)"
@@ -137,7 +137,7 @@ pkg_postinst() {
optfeature "View and edit DataFrames and Series in the Variable Explorer" dev-python/pandas
optfeature "View and edit two or three dimensional arrays in the Variable Explorer" dev-python/numpy
optfeature "Symbolic mathematics in the IPython console" dev-python/sympy
- optfeature "Import Matlab workspace files in the Variable Explorer" sci-libs/scipy
+ optfeature "Import Matlab workspace files in the Variable Explorer" dev-python/scipy
optfeature "Run Cython files in the IPython console" dev-python/cython
optfeature "The hdf5/h5py plugin" dev-python/h5py
optfeature "The line profiler plugin" dev-python/spyder-line-profiler