summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pytables/files/pytables-3.2.0-blosc.patch')
-rw-r--r--dev-python/pytables/files/pytables-3.2.0-blosc.patch16
1 files changed, 16 insertions, 0 deletions
diff --git a/dev-python/pytables/files/pytables-3.2.0-blosc.patch b/dev-python/pytables/files/pytables-3.2.0-blosc.patch
new file mode 100644
index 000000000000..24c58c1a921c
--- /dev/null
+++ b/dev-python/pytables/files/pytables-3.2.0-blosc.patch
@@ -0,0 +1,16 @@
+ setup.py | 2 +-
+ 1 file changed, 1 insertion(+), 1 deletion(-)
+
+diff --git a/setup.py b/setup.py
+index 2c0c126..1448eb1 100755
+--- a/setup.py
++++ b/setup.py
+@@ -768,7 +768,7 @@ if 'BLOSC' not in optional_libs:
+ CFLAGS.append(ff)
+ break
+ else:
+- ADDLIBS += ['blosc']
++ ADDLIBS += ['blosc', 'blosc_filter']
+
+
+ utilsExtension_libs = LIBS + ADDLIBS