summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pyghmi/pyghmi-1.5.5.ebuild')
-rw-r--r--dev-python/pyghmi/pyghmi-1.5.5.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/dev-python/pyghmi/pyghmi-1.5.5.ebuild b/dev-python/pyghmi/pyghmi-1.5.5.ebuild
index a2085f3c7d12..d9f450e16060 100644
--- a/dev-python/pyghmi/pyghmi-1.5.5.ebuild
+++ b/dev-python/pyghmi/pyghmi-1.5.5.ebuild
@@ -2,7 +2,9 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
+
PYTHON_COMPAT=( python3_{6,7} )
+DISTUTILS_USE_SETUPTOOLS=rdepend
inherit distutils-r1
@@ -21,7 +23,6 @@ RDEPEND=">=dev-python/cryptography-2.1[${PYTHON_USEDEP}]
>=dev-python/python-dateutil-2.8.1[${PYTHON_USEDEP}]
>=dev-python/six-1.10.0[${PYTHON_USEDEP}]"
DEPEND="${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]
test? (
>=dev-python/coverage-4.0[${PYTHON_USEDEP}]
>=dev-python/fixtures-3.0.0[${PYTHON_USEDEP}]