summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/django-standard-form/django-standard-form-1.1.1.ebuild')
-rw-r--r--dev-python/django-standard-form/django-standard-form-1.1.1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-python/django-standard-form/django-standard-form-1.1.1.ebuild b/dev-python/django-standard-form/django-standard-form-1.1.1.ebuild
new file mode 100644
index 000000000000..01d5e7126c81
--- /dev/null
+++ b/dev-python/django-standard-form/django-standard-form-1.1.1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+
+PYTHON_COMPAT=( python2_{6,7} )
+
+inherit distutils-r1
+
+DESCRIPTION="Quick and simple django templatetags for displaying forms"
+HOMEPAGE="https://pypi.python.org/pypi/django-standard-form"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ >=dev-python/django-1.3
+ >=dev-python/django-classy-tags-0.3.3
+"
+DEPEND="
+ ${RDEPEND}
+ dev-python/setuptools
+"