summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/cli-prompt')
-rw-r--r--dev-php/cli-prompt/Manifest1
-rw-r--r--dev-php/cli-prompt/cli-prompt-1.0.3.ebuild22
2 files changed, 23 insertions, 0 deletions
diff --git a/dev-php/cli-prompt/Manifest b/dev-php/cli-prompt/Manifest
index 08a5bee3d91e..cf275cec7fdb 100644
--- a/dev-php/cli-prompt/Manifest
+++ b/dev-php/cli-prompt/Manifest
@@ -1 +1,2 @@
DIST cli-prompt-1.0.0.tar.gz 7538 BLAKE2B 650bb080c77471515d9baf31d1c5ea13fbfb4a9100e607e2f9c372c8c2ba0f6eac2d67ea0d2327bf30d1cbfaa65a8feb7e999b3a0b130f54e48c85ed8236cbe4 SHA512 5a1f6f999976f3b01d857890b5a06cfed377597397266b44d4aba324bedc2b9f73db5dc184ab40ee6632b43c80da99f5641366903bbc7bb7e18409cb367c8461
+DIST cli-prompt-1.0.3.tar.gz 7563 BLAKE2B 5f4ba04f3ed1e98b30c5ce840fdb0189422b6c83e6df82b3a617eb120b4dadc840287b3ee559b6605f1b2a9eb873abbc446a9ed3ec1dfeba1158a7a27ebee951 SHA512 e7e7bb0ae5173b784ab7dac4453b23d039abb68c11b21bfd3756f7f37da413744dcd76d8f8769ace023f91f0f2a8f78421d432bf96fe0781c05a9584b0f0f64d
diff --git a/dev-php/cli-prompt/cli-prompt-1.0.3.ebuild b/dev-php/cli-prompt/cli-prompt-1.0.3.ebuild
new file mode 100644
index 000000000000..5a3a63f745e2
--- /dev/null
+++ b/dev-php/cli-prompt/cli-prompt-1.0.3.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2018 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DESCRIPTION="Allows you to prompt for user input on the command line"
+HOMEPAGE="https://github.com/Seldaek/cli-prompt"
+SRC_URI="https://github.com/Seldaek/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ dev-lang/php:*
+ dev-php/fedora-autoloader"
+
+src_install() {
+ insinto "/usr/share/php/Seld/CliPrompt"
+ doins -r src/. "${FILESDIR}"/autoload.php
+ dodoc README.md
+}