summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--sci-libs/mathgl/mathgl-2.3.4-r1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sci-libs/mathgl/mathgl-2.3.4-r1.ebuild b/sci-libs/mathgl/mathgl-2.3.4-r1.ebuild
index f42b9c87871d..187531c3a89d 100644
--- a/sci-libs/mathgl/mathgl-2.3.4-r1.ebuild
+++ b/sci-libs/mathgl/mathgl-2.3.4-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -20,7 +20,7 @@ IUSE="doc fltk gif glut gsl hdf hdf5 jpeg lua mpi octave opengl openmp pdf
LANGS="ru"
for l in ${LANGS}; do
- IUSE+=" linguas_${l}"
+ IUSE+=" l10n_${l}"
done
unset l
@@ -150,7 +150,7 @@ src_install() {
local lang
insinto /usr/share/udav
for lang in ${LANGS} ; do
- use linguas_${lang} && doins udav/udav_${lang}.qm
+ use l10n_${lang} && doins udav/udav_${lang}.qm
done
fi
if use octave ; then