summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/pylibacl/Manifest1
-rw-r--r--dev-python/pylibacl/pylibacl-0.6.0-r1.ebuild41
2 files changed, 0 insertions, 42 deletions
diff --git a/dev-python/pylibacl/Manifest b/dev-python/pylibacl/Manifest
index 5bce98e24acb..426df7a3a1be 100644
--- a/dev-python/pylibacl/Manifest
+++ b/dev-python/pylibacl/Manifest
@@ -1,2 +1 @@
-DIST pylibacl-0.6.0.gh.tar.gz 40231 BLAKE2B ba76f5540de62cec8572960b65f65289d7fe2066f76861240849c4c8175a9219b7ced086739b5a9b4d560a125c8fe759cc7b5b688bd4dc3d84ca4dc78897ea75 SHA512 a93ad199d9946490a863906411893a204bf801df71cf70217d6b29940a9365f05fd121116f22e054a3b8d27cd62e35c73566c1e0dd246ae5c0edd2f967df50ba
DIST pylibacl-0.7.0.tar.gz 47543 BLAKE2B 277c03d01ab184ffaaa2c07c56e8f2464cba8b6da0fbd251880d274bef3b27dc211f1571425d4216e02bbeba8c623edfa56cafbb27932092ffce254e6be8df5d SHA512 077515a00c7a048faf7792acd9c3e768d35674c0b3f4ec72fdf37561c90ed12bb392582a4fb9a23b7916db3375278c2636f2844f362a8335e7ad68e1e9b9c3bd
diff --git a/dev-python/pylibacl/pylibacl-0.6.0-r1.ebuild b/dev-python/pylibacl/pylibacl-0.6.0-r1.ebuild
deleted file mode 100644
index d5d6d50574b7..000000000000
--- a/dev-python/pylibacl/pylibacl-0.6.0-r1.ebuild
+++ /dev/null
@@ -1,41 +0,0 @@
-# Copyright 1999-2023 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{9..11} )
-inherit distutils-r1
-
-DESCRIPTION="POSIX ACLs (Access Control Lists) for Python"
-HOMEPAGE="
- https://pylibacl.k1024.org/
- https://pypi.org/project/pylibacl/
- https://github.com/iustin/pylibacl/
-"
-SRC_URI="
- https://github.com/iustin/${PN}/archive/v${PV}.tar.gz
- -> ${P}.gh.tar.gz
-"
-
-LICENSE="LGPL-2.1"
-SLOT="0"
-KEYWORDS="~alpha amd64 arm ~ia64 ~mips ppc ppc64 sparc x86"
-
-RDEPEND="sys-apps/acl"
-DEPEND="${RDEPEND}"
-
-distutils_enable_sphinx doc
-distutils_enable_tests pytest
-
-python_test() {
- if ! nonfatal epytest ; then
- eerror
- eerror "If you got the following errors:"
- eerror "\"IOError: [Errno 95] Operation not supported\","
- eerror "then you should remount the filesystem containing"
- eerror "build directory with \"acl\" option enabled."
- eerror
- die "Tests fail with ${EPYTHON}"
- fi
-}