summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--x11-terms/guake/guake-3.8.0.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/x11-terms/guake/guake-3.8.0.ebuild b/x11-terms/guake/guake-3.8.0.ebuild
index 1ca6858689bd..630fe543064f 100644
--- a/x11-terms/guake/guake-3.8.0.ebuild
+++ b/x11-terms/guake/guake-3.8.0.ebuild
@@ -50,8 +50,9 @@ python_prepare_all() {
}
python_test() {
- # uses /usr/bin/bash if SHELL is not exported
- SHELL=${SHELL} virtx distutils-r1_python_test
+ # - uses /usr/bin/bash if SHELL is not exported
+ # - pytest-xvfb fails with Terminated, virtx alone works
+ SHELL=${SHELL} virtx epytest -p no:xvfb
}
python_install() {