summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-libs/libyaml/libyaml-0.2.2.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/dev-libs/libyaml/libyaml-0.2.2.ebuild b/dev-libs/libyaml/libyaml-0.2.2.ebuild
index b6373be87d00..84ef17996558 100644
--- a/dev-libs/libyaml/libyaml-0.2.2.ebuild
+++ b/dev-libs/libyaml/libyaml-0.2.2.ebuild
@@ -32,13 +32,13 @@ src_configure() {
econf $(use_enable static-libs static)
}
+src_compile() {
+ emake
+ use doc && emake html
+}
+
src_install() {
use doc && HTML_DOCS=( doc/html/. )
default
-
find "${D}" -name '*.la' -delete || die
-
- docinto examples
- dodoc tests/example-*.c
- docompress -x /usr/share/doc/${PF}/examples
}