summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorZero_Chaos <zerochaos@gentoo.org>2015-11-06 13:21:33 -0500
committerZero_Chaos <zerochaos@gentoo.org>2015-11-06 13:21:33 -0500
commit4ce59a90f395e314d0bb7a39714f293eb95f3d97 (patch)
treeca130289ccdb4689eb5172c5141e2118b32625b4 /dev-ruby/filesize/filesize-0.1.1.ebuild
parentapp-emulation/qemu: version bump to 2.4.1 #564990 (diff)
downloadgentoo-4ce59a90f395e314d0bb7a39714f293eb95f3d97.tar.gz
gentoo-4ce59a90f395e314d0bb7a39714f293eb95f3d97.tar.bz2
gentoo-4ce59a90f395e314d0bb7a39714f293eb95f3d97.zip
dev-ruby/filesize: initial ebuild, dep of metasploit
Package-Manager: portage-2.2.23
Diffstat (limited to 'dev-ruby/filesize/filesize-0.1.1.ebuild')
-rw-r--r--dev-ruby/filesize/filesize-0.1.1.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-ruby/filesize/filesize-0.1.1.ebuild b/dev-ruby/filesize/filesize-0.1.1.ebuild
new file mode 100644
index 000000000000..a3f5e1d60aa3
--- /dev/null
+++ b/dev-ruby/filesize/filesize-0.1.1.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+USE_RUBY="ruby19 ruby20 ruby21"
+
+RUBY_FAKEGEM_RECIPE_TEST="rspec"
+
+inherit ruby-fakegem
+
+DESCRIPTION="small ruby class for handling filesizes with both the SI and binary prefixes"
+HOMEPAGE="https://github.com/dominikh/filesize"
+SRC_URI="mirror://rubygems/${P}.gem"
+
+LICENSE="MIT"
+SLOT="${PV}"
+KEYWORDS="~amd64 ~arm ~x86"
+IUSE=""