summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2017-04-25 07:42:00 +0200
committerAlexis Ballier <aballier@gentoo.org>2017-04-25 08:40:05 +0200
commit83ca6fcd30deef8ad9c13d1d02ab931903519190 (patch)
treef10c9911a06409cea29c77f4860d02d55e62dc8c /dev-ros/rqt_launch/rqt_launch-0.4.8.ebuild
parentdev-ros/rqt_launch: remove old (diff)
downloadgentoo-83ca6fcd30deef8ad9c13d1d02ab931903519190.tar.gz
gentoo-83ca6fcd30deef8ad9c13d1d02ab931903519190.tar.bz2
gentoo-83ca6fcd30deef8ad9c13d1d02ab931903519190.zip
dev-ros/rqt_launch: bump to 0.4.8 and update to split repos
Package-Manager: Portage-2.3.5, Repoman-2.3.2
Diffstat (limited to 'dev-ros/rqt_launch/rqt_launch-0.4.8.ebuild')
-rw-r--r--dev-ros/rqt_launch/rqt_launch-0.4.8.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-ros/rqt_launch/rqt_launch-0.4.8.ebuild b/dev-ros/rqt_launch/rqt_launch-0.4.8.ebuild
new file mode 100644
index 000000000000..17b433a783ae
--- /dev/null
+++ b/dev-ros/rqt_launch/rqt_launch-0.4.8.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+KEYWORDS="~amd64"
+ROS_REPO_URI="https://github.com/ros-visualization/rqt_launch"
+PYTHON_COMPAT=( python2_7 )
+
+inherit ros-catkin
+
+DESCRIPTION="Easy view of .launch files"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/rqt_py_common[${PYTHON_USEDEP}]
+ dev-ros/roslaunch[${PYTHON_USEDEP}]
+ dev-ros/rospy[${PYTHON_USEDEP}]
+ dev-ros/rqt_console[${PYTHON_USEDEP}]
+ dev-ros/rqt_gui[${PYTHON_USEDEP}]
+ dev-ros/rqt_gui_py[${PYTHON_USEDEP}]
+ dev-ros/rqt_py_common[${PYTHON_USEDEP}]
+"
+DEPEND="${RDEPEND}"