summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2020-07-10 17:14:22 +0200
committerAlexis Ballier <aballier@gentoo.org>2020-07-10 18:01:47 +0200
commita0fffd1f2eca973392fab81c01d530edd7eb59f0 (patch)
tree7e8963e10e3df9cf69d05bdf8843be8cddc4ac61 /dev-ros/rqt_console/rqt_console-0.4.11.ebuild
parentdev-ros/rqt_dep: Remove old (diff)
downloadgentoo-a0fffd1f2eca973392fab81c01d530edd7eb59f0.tar.gz
gentoo-a0fffd1f2eca973392fab81c01d530edd7eb59f0.tar.bz2
gentoo-a0fffd1f2eca973392fab81c01d530edd7eb59f0.zip
dev-ros/rqt_console: bump to 0.4.11
Package-Manager: Portage-2.3.103, Repoman-2.3.23 Signed-off-by: Alexis Ballier <aballier@gentoo.org>
Diffstat (limited to 'dev-ros/rqt_console/rqt_console-0.4.11.ebuild')
-rw-r--r--dev-ros/rqt_console/rqt_console-0.4.11.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-ros/rqt_console/rqt_console-0.4.11.ebuild b/dev-ros/rqt_console/rqt_console-0.4.11.ebuild
new file mode 100644
index 000000000000..7804ae8e93f0
--- /dev/null
+++ b/dev-ros/rqt_console/rqt_console-0.4.11.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+KEYWORDS="~amd64"
+ROS_REPO_URI="https://github.com/ros-visualization/rqt_console"
+
+inherit ros-catkin
+
+DESCRIPTION="GUI plugin for displaying and filtering ROS messages"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-python/rospkg[${PYTHON_USEDEP}]
+ dev-ros/roslib[${PYTHON_USEDEP}]
+ dev-ros/rospy[${PYTHON_USEDEP}]
+ dev-ros/rqt_gui[${PYTHON_USEDEP}]
+ dev-ros/rqt_gui_py[${PYTHON_USEDEP}]
+ dev-ros/rqt_logger_level[${PYTHON_USEDEP}]
+ >=dev-ros/python_qt_binding-0.2.19[${PYTHON_USEDEP}]
+"
+DEPEND="${RDEPEND}"