summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2015-08-08 13:49:04 -0700
committerRobin H. Johnson <robbat2@gentoo.org>2015-08-08 17:38:18 -0700
commit56bd759df1d0c750a065b8c845e93d5dfa6b549d (patch)
tree3f91093cdb475e565ae857f1c5a7fd339e2d781e /dev-python/texttable
downloadgentoo-56bd759df1d0c750a065b8c845e93d5dfa6b549d.tar.gz
gentoo-56bd759df1d0c750a065b8c845e93d5dfa6b549d.tar.bz2
gentoo-56bd759df1d0c750a065b8c845e93d5dfa6b549d.zip
proj/gentoo: Initial commit
This commit represents a new era for Gentoo: Storing the gentoo-x86 tree in Git, as converted from CVS. This commit is the start of the NEW history. Any historical data is intended to be grafted onto this point. Creation process: 1. Take final CVS checkout snapshot 2. Remove ALL ChangeLog* files 3. Transform all Manifests to thin 4. Remove empty Manifests 5. Convert all stale $Header$/$Id$ CVS keywords to non-expanded Git $Id$ 5.1. Do not touch files with -kb/-ko keyword flags. Signed-off-by: Robin H. Johnson <robbat2@gentoo.org> X-Thanks: Alec Warner <antarus@gentoo.org> - did the GSoC 2006 migration tests X-Thanks: Robin H. Johnson <robbat2@gentoo.org> - infra guy, herding this project X-Thanks: Nguyen Thai Ngoc Duy <pclouds@gentoo.org> - Former Gentoo developer, wrote Git features for the migration X-Thanks: Brian Harring <ferringb@gentoo.org> - wrote much python to improve cvs2svn X-Thanks: Rich Freeman <rich0@gentoo.org> - validation scripts X-Thanks: Patrick Lauer <patrick@gentoo.org> - Gentoo dev, running new 2014 work in migration X-Thanks: Michał Górny <mgorny@gentoo.org> - scripts, QA, nagging X-Thanks: All of other Gentoo developers - many ideas and lots of paint on the bikeshed
Diffstat (limited to 'dev-python/texttable')
-rw-r--r--dev-python/texttable/Manifest2
-rw-r--r--dev-python/texttable/metadata.xml13
-rw-r--r--dev-python/texttable/texttable-0.8.1.ebuild20
-rw-r--r--dev-python/texttable/texttable-0.8.2.ebuild20
4 files changed, 55 insertions, 0 deletions
diff --git a/dev-python/texttable/Manifest b/dev-python/texttable/Manifest
new file mode 100644
index 000000000000..a759efbf5612
--- /dev/null
+++ b/dev-python/texttable/Manifest
@@ -0,0 +1,2 @@
+DIST texttable-0.8.1.tar.gz 6033 SHA256 3d143a71c37c38e25c7b5cef3a861d3c2a0fcbfbeefc150483c9ccd999c3ee5e SHA512 f7bada98b993531a4150961e143760b6e34532ea0f49a92964fe7149989164bad6380222e896bc81907ac99ee775e926de543d95f351a66e96ccedf4d081a646 WHIRLPOOL d817fa1d9bebcf0563a558ce1ace8cb2e782de2efb572b63031bf37434e091500fb0b2d81eeb39ce7acc6ea7b5d84e619715aab3c9b6a438828303b6729eb582
+DIST texttable-0.8.2.tar.gz 8538 SHA256 c0c5b2aa4eab132d40aadb7c4e81f98fc93d3a1e6cb44e9be76779d74f32e6be SHA512 af37f9bcbcf59e7887af612c36c93cb1cd98f5e724c2db91a81320d69d77aa662d5c0ed2e3dcd5a5f48c957e14682deae0fa7e026ecbc5f7803cc8bd151aeb28 WHIRLPOOL 44ace160697916abadc2ba30368de12d858255b3e69b4142b7ead90d64c279008f24452039ed3c4e65d2412481a446917721e1c1c54dcb6c830fa14714fb3af2
diff --git a/dev-python/texttable/metadata.xml b/dev-python/texttable/metadata.xml
new file mode 100644
index 000000000000..44d9cd4e6079
--- /dev/null
+++ b/dev-python/texttable/metadata.xml
@@ -0,0 +1,13 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer>
+ <email>alunduil@gentoo.org</email>
+ <name>Alex Brandt</name>
+ </maintainer>
+ <longdescription lang="en">
+ </longdescription>
+ <upstream>
+ <remote-id type="pypi">texttable</remote-id>
+ </upstream>
+</pkgmetadata>
diff --git a/dev-python/texttable/texttable-0.8.1.ebuild b/dev-python/texttable/texttable-0.8.1.ebuild
new file mode 100644
index 000000000000..04d2104d9ca1
--- /dev/null
+++ b/dev-python/texttable/texttable-0.8.1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="module for creating simple ASCII tables"
+HOMEPAGE="http://foutaise.org/code/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+DEPEND=""
+RDEPEND=""
diff --git a/dev-python/texttable/texttable-0.8.2.ebuild b/dev-python/texttable/texttable-0.8.2.ebuild
new file mode 100644
index 000000000000..bf99f6b8f4f5
--- /dev/null
+++ b/dev-python/texttable/texttable-0.8.2.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=( python2_7 python3_3 python3_4 )
+
+inherit distutils-r1
+
+DESCRIPTION="module for creating simple ASCII tables"
+HOMEPAGE="http://foutaise.org/code/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+DEPEND=""
+RDEPEND=""