summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2024-11-23 12:32:12 +0100
committerMichał Górny <mgorny@gentoo.org>2024-11-23 12:42:11 +0100
commit37d48fa129706f33aff087d4d599a2b16114ef14 (patch)
tree08d4ef65ac7c0240c95d34a55886ecefd00f9cb7 /dev-python/pyudev
parentRename dev-python/{PyQt5-sip → pyqt5-sip} (diff)
downloadgentoo-37d48fa129706f33aff087d4d599a2b16114ef14.tar.gz
gentoo-37d48fa129706f33aff087d4d599a2b16114ef14.tar.bz2
gentoo-37d48fa129706f33aff087d4d599a2b16114ef14.zip
Rename dev-python/{PyQt5 → pyqt5}
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/pyudev')
-rw-r--r--dev-python/pyudev/pyudev-0.24.1.ebuild2
-rw-r--r--dev-python/pyudev/pyudev-0.24.3.ebuild4
2 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/pyudev/pyudev-0.24.1.ebuild b/dev-python/pyudev/pyudev-0.24.1.ebuild
index 34d793908345..3885c94c9f65 100644
--- a/dev-python/pyudev/pyudev-0.24.1.ebuild
+++ b/dev-python/pyudev/pyudev-0.24.1.ebuild
@@ -48,5 +48,5 @@ python_prepare_all() {
}
pkg_postinst() {
- optfeature "PyQt5 bindings" "dev-python/PyQt5"
+ optfeature "PyQt5 bindings" "dev-python/pyqt5"
}
diff --git a/dev-python/pyudev/pyudev-0.24.3.ebuild b/dev-python/pyudev/pyudev-0.24.3.ebuild
index 90c7c0b60ca6..6ea0c8e65ffd 100644
--- a/dev-python/pyudev/pyudev-0.24.3.ebuild
+++ b/dev-python/pyudev/pyudev-0.24.3.ebuild
@@ -4,7 +4,7 @@
EAPI=8
DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{9..13} )
+PYTHON_COMPAT=( python3_{10..13} )
inherit distutils-r1 optfeature pypi
DESCRIPTION="Python binding to libudev"
@@ -73,5 +73,5 @@ python_test() {
}
pkg_postinst() {
- optfeature "PyQt5 bindings" "dev-python/PyQt5"
+ optfeature "PyQt5 bindings" "dev-python/pyqt5"
}