summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-cluster/vzctl/vzctl-3.0.14.ebuild')
-rw-r--r--sys-cluster/vzctl/vzctl-3.0.14.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sys-cluster/vzctl/vzctl-3.0.14.ebuild b/sys-cluster/vzctl/vzctl-3.0.14.ebuild
index ae6158b..c5153c4 100644
--- a/sys-cluster/vzctl/vzctl-3.0.14.ebuild
+++ b/sys-cluster/vzctl/vzctl-3.0.14.ebuild
@@ -4,7 +4,7 @@
inherit bash-completion eutils multilib
-DESCRIPTION="OpenVZ VPS control utility"
+DESCRIPTION="OpenVZ VE control utility"
HOMEPAGE="http://openvz.org/"
SRC_URI="http://download.openvz.org/utils/${PN}/${PV}/src/${P}.tar.bz2"
@@ -33,8 +33,8 @@ src_compile() {
--localstatedir=/var \
--enable-cron \
$(use_enable bash-completion bashcomp) \
- $(use_enable logrotate ) \
- $(use_enable udev ) || die "econf failed!"
+ $(use_enable logrotate) \
+ $(use_enable udev) || die "econf failed!"
emake CFLAGS="${CFLAGS}" || die "emake failed!"
}