aboutsummaryrefslogtreecommitdiff
path: root/tests
diff options
context:
space:
mode:
authorArthur Zamarin <arthurzam@gentoo.org>2022-11-13 23:14:55 +0200
committerArthur Zamarin <arthurzam@gentoo.org>2022-11-19 18:35:07 +0200
commit3af5138d54c975ae9ea48d14cfc00726e0f77ac1 (patch)
tree6bee4b7e28fd8efb1ca58d572e0e5c701382dc3c /tests
parentscan: add support for NOCOLOR to disable colors (diff)
downloadpkgcheck-3af5138d54c975ae9ea48d14cfc00726e0f77ac1.tar.gz
pkgcheck-3af5138d54c975ae9ea48d14cfc00726e0f77ac1.tar.bz2
pkgcheck-3af5138d54c975ae9ea48d14cfc00726e0f77ac1.zip
setup.py: move to pure setuptools
Signed-off-by: Arthur Zamarin <arthurzam@gentoo.org>
Diffstat (limited to 'tests')
-rw-r--r--tests/scripts/test_pkgcheck.py10
1 files changed, 0 insertions, 10 deletions
diff --git a/tests/scripts/test_pkgcheck.py b/tests/scripts/test_pkgcheck.py
index 48d1a2f8..8478a746 100644
--- a/tests/scripts/test_pkgcheck.py
+++ b/tests/scripts/test_pkgcheck.py
@@ -50,13 +50,3 @@ class TestPkgcheck:
assert excinfo.value.code == 0
out, err = capsys.readouterr()
assert out.startswith(project)
-
- def test_installed(self):
- """Verify tests are running in environment where generated modules exist."""
- try:
- importlib.import_module(f'{project}._verinfo')
- except ImportError:
- pytest.fail(
- 'not running against installed or released package\n'
- '(use `setup.py test` when running from git)'
- )