summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lua/lua-discount/lua-discount-9999.ebuild')
-rw-r--r--dev-lua/lua-discount/lua-discount-9999.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-lua/lua-discount/lua-discount-9999.ebuild b/dev-lua/lua-discount/lua-discount-9999.ebuild
new file mode 100644
index 0000000..bfcca08
--- /dev/null
+++ b/dev-lua/lua-discount/lua-discount-9999.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+VCS="git"
+#IS_MULTILIB=true
+GITHUB_A="craigbarnes"
+
+inherit lua
+
+DESCRIPTION="Lua binding to app-text/discount"
+HOMEPAGE="https://github.com/asb/lua-discount"
+
+LICENSE="ISC"
+SLOT="0"
+KEYWORDS=""
+IUSE="doc"
+
+RDEPEND="
+ app-text/discount
+"
+DEPEND="${RDEPEND}"
+
+DOCS=(README.md)
+
+each_lua_install() {
+ dolua discount.so
+}