summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNed Ludd <solar@gentoo.org>2009-04-13 14:07:44 +0000
committerroot <root@miranda.amd64.dev.gentoo.org>2009-04-13 14:07:44 +0000
commita486ba72fec6b1c5e8ae98b35137afab6044625b (patch)
tree29aad6114f092879a3cf4d00b12b14e6a5931c6d
parent[gpe-base/gpe-conf] backport shutdown routine from svn. override GPECONF to k... (diff)
downloadgpe-a486ba72fec6b1c5e8ae98b35137afab6044625b.tar.gz
gpe-a486ba72fec6b1c5e8ae98b35137afab6044625b.tar.bz2
gpe-a486ba72fec6b1c5e8ae98b35137afab6044625b.zip
[gpe-utils/startup-monitor] tidy up.
-rw-r--r--gpe-utils/startup-monitor/Manifest2
-rw-r--r--gpe-utils/startup-monitor/startup-monitor-0.18.2.ebuild15
2 files changed, 9 insertions, 8 deletions
diff --git a/gpe-utils/startup-monitor/Manifest b/gpe-utils/startup-monitor/Manifest
index c11bcd3..dc1cbc4 100644
--- a/gpe-utils/startup-monitor/Manifest
+++ b/gpe-utils/startup-monitor/Manifest
@@ -1,2 +1,2 @@
DIST startup-monitor-0.18-2.tar.gz 7457 SHA1 269532860c5f885f6f5cb0956a8eb3ccc6e0807f SHA256 0d1570843bd479ad6183f5014c3da3f68915f9c2626f11d96b422852a9991d86
-EBUILD startup-monitor-0.18.2.ebuild 482 SHA1 a28981c7ac7d3b176506f7b6371e0e1baa9a411c SHA256 0aed5b4fd63a2631434a17612ab3339a9e8076b268089743891056bdc38709ec
+EBUILD startup-monitor-0.18.2.ebuild 428 SHA1 a95f7a46a783f2e77ebffbbe7f2ccab0289b9982 SHA256 08ef9bbe264fd5817a0defafd5b370443b62aec45f7c876beb1aa1567872b508
diff --git a/gpe-utils/startup-monitor/startup-monitor-0.18.2.ebuild b/gpe-utils/startup-monitor/startup-monitor-0.18.2.ebuild
index 9bc9b1e..6e6d9dc 100644
--- a/gpe-utils/startup-monitor/startup-monitor-0.18.2.ebuild
+++ b/gpe-utils/startup-monitor/startup-monitor-0.18.2.ebuild
@@ -2,16 +2,17 @@
# Distributed under the terms of the GNU General Public License v2
# $Header: $
-GPE_MIRROR="http://gpe.linuxtogo.org/download/source"
inherit eutils gpe versionator
-DESCRIPTION="${PN} - GPE Palmtop Environment"
+MY_PV=$(replace_version_separator 2 '-')
+SRC_URI="${GPE_MIRROR}/${PN}-${MY_PV}.tar.gz"
+DESCRIPTION="Startup notification support"
LICENSE="GPL-2"
-SLOT="0"
KEYWORDS="~arm ~amd64 ~x86"
-MY_PV=$(replace_version_separator 2 '-')
-SRC_URI="${GPE_MIRROR}/${PN}-${MY_PV}.tar.gz"
-RDEPEND="${RDEPEND} gpe-base/libgpewidget"
-IUSE="${IUSE}"
+SLOT="0"
+RDEPEND="gpe-base/libgpewidget"
+DEPEND="${RDEPEND}"
+IUSE=""
+
S="${WORKDIR}/${PN}-${MY_PV}"