summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authordol-sen <brian.dolbec@gmail.com>2011-08-09 08:26:13 -0700
committerdol-sen <brian.dolbec@gmail.com>2011-08-09 08:26:13 -0700
commit0175d79f805e2dc7db03a61142578c3c3101392b (patch)
treed24791c77dbe20f78300b0ff91e54bb704704d9f
parentupdate manifest for new rc2 tar.gz (diff)
downloadgentoo-guis-0175d79f805e2dc7db03a61142578c3c3101392b.tar.gz
gentoo-guis-0175d79f805e2dc7db03a61142578c3c3101392b.tar.bz2
gentoo-guis-0175d79f805e2dc7db03a61142578c3c3101392b.zip
fix ebuild to use tabs for indent
-rw-r--r--app-portage/layman/Manifest2
-rw-r--r--app-portage/layman/layman-2.0.0_rc2.ebuild100
2 files changed, 51 insertions, 51 deletions
diff --git a/app-portage/layman/Manifest b/app-portage/layman/Manifest
index b05254c..eb79743 100644
--- a/app-portage/layman/Manifest
+++ b/app-portage/layman/Manifest
@@ -1,4 +1,4 @@
DIST layman-2.0.0_rc2.tar.gz 74061 RMD160 5d12c0f0f8970fd09e75eaae6352c91f98f21da2 SHA1 905cde1fb75a9c9e93bbf8c2ffe9f3b35676ea0e SHA256 4465b9f4ac90f63663ba4c56a25d36cd39ff936e663493ac6c70c5416a2e6728
-EBUILD layman-2.0.0_rc2.ebuild 2632 RMD160 014f076d570d0210cc30e22fbd9e231ace8d2dc1 SHA1 38242f05217d7967fa79c10b102d7a5074470a7d SHA256 fcc24292b581e2adc983bc1e1250d2812489da789102fa8babb679990c1fdc5e
+EBUILD layman-2.0.0_rc2.ebuild 2440 RMD160 dcfc18c55792f5c24f44f9619672e8f6af99cd50 SHA1 da9866fdc7f32b5dcd611678bd96bd582a914004 SHA256 a145913368ffb7b449934e79629dd6e0032e988555dbdd8aa26d4e5669eb9171
MISC ChangeLog 21735 RMD160 6f45f4b4b7c68912b39d657880156a03987fa9e7 SHA1 b86cc6bd5c6ffa174d07ea128a71a342703ff7ae SHA256 42d88b531525f258ac0586a31d7ece4fd95b73d642bd952a64cbf0c6082fa47f
MISC metadata.xml 912 RMD160 8d63f4e9672a7b15587026626802074a7b0e968b SHA1 00ffdacd3dcbd4e0652517628e9c932f32865a4a SHA256 67a4974996e495ff3f49e3874d9e1d6f4fe251e9e49d92385ef14d4f23550b10
diff --git a/app-portage/layman/layman-2.0.0_rc2.ebuild b/app-portage/layman/layman-2.0.0_rc2.ebuild
index 23e8007..d5ab935 100644
--- a/app-portage/layman/layman-2.0.0_rc2.ebuild
+++ b/app-portage/layman/layman-2.0.0_rc2.ebuild
@@ -20,71 +20,71 @@ IUSE="bazaar cvs darcs git mercurial subversion test"
COMMON_DEPS="dev-lang/python[xml]"
DEPEND="${COMMON_DEPS}
- test? ( dev-vcs/subversion )"
+ test? ( dev-vcs/subversion )"
RDEPEND="${COMMON_DEPS}
- bazaar? ( dev-vcs/bzr )
- cvs? ( dev-vcs/cvs )
- darcs? ( dev-vcs/darcs )
- git? ( dev-vcs/git )
- mercurial? ( dev-vcs/mercurial )
- subversion? (
- || (
- >=dev-vcs/subversion-1.5.4[webdav-neon]
- >=dev-vcs/subversion-1.5.4[webdav-serf]
- )
- )"
+ bazaar? ( dev-vcs/bzr )
+ cvs? ( dev-vcs/cvs )
+ darcs? ( dev-vcs/darcs )
+ git? ( dev-vcs/git )
+ mercurial? ( dev-vcs/mercurial )
+ subversion? (
+ || (
+ >=dev-vcs/subversion-1.5.4[webdav-neon]
+ >=dev-vcs/subversion-1.5.4[webdav-serf]
+ )
+ )"
src_prepare() {
- eprefixify etc/layman.cfg layman/config.py
+ eprefixify etc/layman.cfg layman/config.py
}
src_test() {
- testing() {
- for suite in layman/tests/{dtest,external}.py ; do
- PYTHONPATH="." "$(PYTHON)" ${suite} \
- || die "test suite '${suite}' failed"
- done
- }
- python_execute_function testing
+ testing() {
+ for suite in layman/tests/{dtest,external}.py ; do
+ PYTHONPATH="." "$(PYTHON)" ${suite} \
+ || die "test suite '${suite}' failed"
+ done
+ }
+ python_execute_function testing
}
src_install() {
- distutils_src_install
+ distutils_src_install
- insinto /etc/layman
- doins etc/layman.cfg || die
+ insinto /etc/layman
+ doins etc/layman.cfg || die
- doman doc/layman.8
- dohtml doc/layman.8.html
+ doman doc/layman.8
+ dohtml doc/layman.8.html
- keepdir /var/lib/layman
+ keepdir /var/lib/layman
}
pkg_postinst() {
- distutils_pkg_postinst
+ distutils_pkg_postinst
- einfo "You are now ready to add overlays into your system."
- einfo
- einfo " layman -L"
- einfo
- einfo "will display a list of available overlays."
- einfo
- elog "Select an overlay and add it using"
- elog
- elog " layman -a overlay-name"
- elog
- elog "If this is the very first overlay you add with layman,"
- elog "you need to append the following statement to your"
- elog "/etc/make.conf file:"
- elog
- elog " source /var/lib/layman/make.conf"
- elog
- elog "If you modify the 'storage' parameter in the layman"
- elog "configuration file (/etc/layman/layman.cfg) you will"
- elog "need to adapt the path given above to the new storage"
- elog "directory."
- elog
- ewarn "Please add the 'source' statement to make.conf only AFTER "
- ewarn "you added your first overlay. Otherwise portage will fail."
+ einfo "You are now ready to add overlays into your system."
+ einfo
+ einfo " layman -L"
+ einfo
+ einfo "will display a list of available overlays."
+ einfo
+ elog "Select an overlay and add it using"
+ elog
+ elog " layman -a overlay-name"
+ elog
+ elog "If this is the very first overlay you add with layman,"
+ elog "you need to append the following statement to your"
+ elog "/etc/make.conf file:"
+ elog
+ elog " source /var/lib/layman/make.conf"
+ elog
+ elog "If you modify the 'storage' parameter in the layman"
+ elog "configuration file (/etc/layman/layman.cfg) you will"
+ elog "need to adapt the path given above to the new storage"
+ elog "directory."
+ elog
+ ewarn "Please add the 'source' statement to make.conf only AFTER "
+ ewarn "you added your first overlay. Otherwise portage will fail."
}