aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorvolpino <fox91@anche.no>2012-06-09 17:11:28 +0200
committervolpino <fox91@anche.no>2012-06-09 17:12:09 +0200
commitd34a0c4992b72f7fcd8c39c7d6b9c592fdf33c5e (patch)
treeb25ad89fc063b5183170b1dbc7df84cda5babff0 /setup.py
parenteuscanwww: bug found, celery timeouts on join. Commented out (diff)
downloadeuscan-d34a0c4992b72f7fcd8c39c7d6b9c592fdf33c5e.tar.gz
euscan-d34a0c4992b72f7fcd8c39c7d6b9c592fdf33c5e.tar.bz2
euscan-d34a0c4992b72f7fcd8c39c7d6b9c592fdf33c5e.zip
euscanwww: included django-registration and tweaked templates
Signed-off-by: volpino <fox91@anche.no>
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 240f459..c6adb5f 100755
--- a/setup.py
+++ b/setup.py
@@ -89,7 +89,8 @@ setup(
),
install_requires=['Django==1.4', 'django-annoying==0..7.6', 'South==0.7.4',
'django-piston==0.2.3', 'BeautifulSoup==3.2.1',
- 'matplotlib==1.1.0', 'django-celery==2.5.5'],
+ 'matplotlib==1.1.0', 'django-celery==2.5.5',
+ 'django-registration==0.8'],
package_dir={'': 'pym'},
packages=packages,
package_data={},