aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrian Dolbec <dolsen@gentoo.org>2013-02-27 17:46:58 -0800
committerMatt Turner <mattst88@gmail.com>2013-03-08 18:39:00 -0800
commitb64c146666b387169fc7e0e539478b686eeaa93f (patch)
tree7fac0b628ed8fff26b7c37222da174c120bf8e26 /examples
parentcreate-iso.sh: add usb boot via isohybrid (diff)
downloadcatalyst-b64c146666b387169fc7e0e539478b686eeaa93f.tar.gz
catalyst-b64c146666b387169fc7e0e539478b686eeaa93f.tar.bz2
catalyst-b64c146666b387169fc7e0e539478b686eeaa93f.zip
Whitespace cleanup.
Run the following command to cleanup whitespace. for FILE in $(git ls-tree -r --name-only HEAD | grep -v 'bz2$'); do sed -i 's/[[:space:]]*$//' "$FILE" done git checkout COPYING ChangeLog Reviewed-by: Matt Turner <mattst88@gmail.com>
Diffstat (limited to 'examples')
-rw-r--r--examples/generic_stage_template.spec4
-rw-r--r--examples/grp_template.spec2
-rw-r--r--examples/livecd-stage2_template.spec6
-rw-r--r--examples/stage4_template.spec8
-rw-r--r--examples/tinderbox_template.spec2
5 files changed, 11 insertions, 11 deletions
diff --git a/examples/generic_stage_template.spec b/examples/generic_stage_template.spec
index b386c7ca..45268ca1 100644
--- a/examples/generic_stage_template.spec
+++ b/examples/generic_stage_template.spec
@@ -12,7 +12,7 @@ subarch:
# it to be, but it is usually a date.
# example:
# version_stamp: 2006.1
-version_stamp:
+version_stamp:
# The target specifies what target we want catalyst to do. For stages, the
# supported targets are: stage1 stage2 stage3
@@ -45,7 +45,7 @@ snapshot:
# default/stage3-x86-2006.1
source_subpath:
-# These are the hosts used as distcc slaves when distcc is enabled in your
+# These are the hosts used as distcc slaves when distcc is enabled in your
# catalyst.conf. It follows the same syntax as distcc-config --set-hosts and
# is entirely optional.
# example:
diff --git a/examples/grp_template.spec b/examples/grp_template.spec
index 97e49dc8..8cf9e277 100644
--- a/examples/grp_template.spec
+++ b/examples/grp_template.spec
@@ -17,7 +17,7 @@ version_stamp:
# supported targets are: grp
# example:
# target: grp
-target: grp
+target: grp
# The rel_type defines what kind of build we are doing. This is merely another
# identifier, but it useful for allowing multiple concurrent builds. Usually,
diff --git a/examples/livecd-stage2_template.spec b/examples/livecd-stage2_template.spec
index 18a06a4e..1e27918c 100644
--- a/examples/livecd-stage2_template.spec
+++ b/examples/livecd-stage2_template.spec
@@ -110,7 +110,7 @@ livecd/cdtar:
livecd/iso:
# A fsscript is simply a shell script that is copied into the chroot of the CD
-# after the kernel(s) and any external modules have been compiled and is
+# after the kernel(s) and any external modules have been compiled and is
# executed within the chroot. It can contain any commands that are available
# via the packages installed by our stages or by the packages installed during
# the livecd-stage1 build. We do not use one for the official release media, so
@@ -204,7 +204,7 @@ livecd/rcdel:
# This overlay is dropped onto the CD filesystem and is outside any loop which
# has been configured. This is typically used for adding the documentation,
-# distfiles, snapshots, and stages to the official media. These files will not
+# distfiles, snapshots, and stages to the official media. These files will not
# be available if docache is enabled, as they are outside the loop.
# example:
# livecd/overlay: /tmp/overlay-minimal
@@ -323,7 +323,7 @@ boot/kernel/gentoo/machine_type:
# This is only supported on ppc64 currently. This entry sets up the console=
# boot parameters required for sending the output to the appropriate console.
# example:
-# boot/kernel/gentoo/console: hvsi0
+# boot/kernel/gentoo/console: hvsi0
# boot/kernel/gentoo/console: hvc0
# boot/kernel/gentoo/console: tty0 ttyS0
boot/kernel/gentoo/console:
diff --git a/examples/stage4_template.spec b/examples/stage4_template.spec
index 9da5e5e9..33fc0e6d 100644
--- a/examples/stage4_template.spec
+++ b/examples/stage4_template.spec
@@ -66,7 +66,7 @@ portage_overlay:
# catalyst. Mainly used as a way for different spec files to access the same
# cache directory. Default behavior is for this location to be autogenerated
# by catalyst based on the spec file.
-# example:
+# example:
# pkgcache_path: /tmp/packages
pkgcache_path:
@@ -80,7 +80,7 @@ kerncache_path:
# The stage4 target is where you will build packages for basically updated
# stage3. These packages can be built with customized USE settings. The
-# settings here are additive to the default USE configured by the profile.
+# settings here are additive to the default USE configured by the profile.
# Leaving this blank will default to the system use flags
# example:
# stage4/use: ipv6 socks5 fbcon ncurses readline ssl
@@ -95,7 +95,7 @@ stage4/use:
stage4/packages:
# A fsscript is simply a shell script that is copied into the chroot of the stage4
-# after the kernel(s) and any external modules have been compiled and is
+# after the kernel(s) and any external modules have been compiled and is
# executed within the chroot. It can contain any commands that are available
# via the packages installed by our stages or by the packages installed during
# the stage4-stage1 build. We do not use one for the official release media, so
@@ -126,7 +126,7 @@ stage4/gk_mainargs:
# stage4/linuxrc:
stage4/linuxrc:
-# This is for the message of the day. It is not required
+# This is for the message of the day. It is not required
# release media, as catalyst builds a default motd when the stage4/type is set
# to one of the gentoo-* options. This setting overrides the default motd even
# on official media. Since we do not use this for the official releases, it is
diff --git a/examples/tinderbox_template.spec b/examples/tinderbox_template.spec
index 65ccbe30..09cc20f5 100644
--- a/examples/tinderbox_template.spec
+++ b/examples/tinderbox_template.spec
@@ -15,7 +15,7 @@ version_stamp:
# The target specifies what target we want catalyst to do.
# example:
# target: tinderbox
-target: tinderbox
+target: tinderbox
# The rel_type defines what kind of build we are doing. This is merely another
# identifier, but it useful for allowing multiple concurrent builds. Usually,