aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDoug Goldstein <cardoe@cardoe.com>2016-10-02 14:37:14 -0500
committerDoug Goldstein <cardoe@cardoe.com>2016-10-02 14:46:09 -0500
commit0a079c25a365b98c0eb21902d6ecb4d09cb19e3a (patch)
tree42a7ce8f1c4d9a2511e274addc2e4e661f0eff6e /Cargo.toml
parentrun rustfmt on the code base (diff)
downloadcargo-ebuild-0a079c25a365b98c0eb21902d6ecb4d09cb19e3a.tar.gz
cargo-ebuild-0a079c25a365b98c0eb21902d6ecb4d09cb19e3a.tar.bz2
cargo-ebuild-0a079c25a365b98c0eb21902d6ecb4d09cb19e3a.zip
drop the use of rustache
Technically we don't need the features of rustache so don't pull it in as a dependency to simplify things.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 1 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 18bf0b4..ebd06fb 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,5 +12,4 @@ Generates an ebuild for a package using the in-tree eclasses.
[dependencies]
cargo = "0.10"
-rustache = "~0.0.3"
-rustc-serialize = "0.3"
+rustc-serialize = "^0.3"