aboutsummaryrefslogtreecommitdiff
path: root/pwd
diff options
context:
space:
mode:
Diffstat (limited to 'pwd')
-rw-r--r--pwd/Makefile2
-rw-r--r--pwd/fgetpwent.c2
-rw-r--r--pwd/fgetpwent_r.c2
-rw-r--r--pwd/getpw.c2
-rw-r--r--pwd/getpwent.c2
-rw-r--r--pwd/getpwent_r.c2
-rw-r--r--pwd/getpwnam.c2
-rw-r--r--pwd/getpwnam_r.c2
-rw-r--r--pwd/getpwuid.c2
-rw-r--r--pwd/getpwuid_r.c2
-rw-r--r--pwd/putpwent.c2
-rw-r--r--pwd/pwd.h2
-rw-r--r--pwd/tst-getpw.c2
-rw-r--r--pwd/tst-putpwent.c2
14 files changed, 14 insertions, 14 deletions
diff --git a/pwd/Makefile b/pwd/Makefile
index f86498015b..009e716bc2 100644
--- a/pwd/Makefile
+++ b/pwd/Makefile
@@ -13,7 +13,7 @@
# You should have received a copy of the GNU Lesser General Public
# License along with the GNU C Library; if not, see
-# <http://www.gnu.org/licenses/>.
+# <https://www.gnu.org/licenses/>.
#
# Sub-makefile for pwd portion of the library.
diff --git a/pwd/fgetpwent.c b/pwd/fgetpwent.c
index 985bea659f..bc5bba142a 100644
--- a/pwd/fgetpwent.c
+++ b/pwd/fgetpwent.c
@@ -13,7 +13,7 @@
You should have received a copy of the GNU Lesser General Public
License along with the GNU C Library; if not, see
- <http://www.gnu.org/licenses/>. */
+ <https://www.gnu.org/licenses/>. */
#include <errno.h>
#include <libc-lock.h>
diff --git a/pwd/fgetpwent_r.c b/pwd/fgetpwent_r.c
index ad7d5e61e0..6c73796855 100644
--- a/pwd/fgetpwent_r.c
+++ b/pwd/fgetpwent_r.c
@@ -13,7 +13,7 @@
You should have received a copy of the GNU Lesser General Public
License along with the GNU C Library; if not, see
- <http://www.gnu.org/licenses/>. */
+ <https://www.gnu.org/licenses/>. */
#include <ctype.h>
#include <errno.h>
diff --git a/pwd/getpw.c b/pwd/getpw.c
index 676b9c8a0f..ac2141420d 100644
--- a/pwd/getpw.c
+++ b/pwd/getpw.c
@@ -13,7 +13,7 @@
You should have received a copy of the GNU Lesser General Public
License along with the GNU C Library; if not, see
- <http://www.gnu.org/licenses/>. */
+ <https://www.gnu.org/licenses/>. */
#include <alloca.h>
#include <errno.h>
diff --git a/pwd/getpwent.c b/pwd/getpwent.c
index 8cbbc3d184..1a31897256 100644
--- a/pwd/getpwent.c
+++ b/pwd/getpwent.c
@@ -14,7 +14,7 @@
You should have received a copy of the GNU Lesser General Public
License along with the GNU C Library; if not, see
- <http://www.gnu.org/licenses/>. */
+ <https://www.gnu.org/licenses/>. */
#include <pwd.h>
diff --git a/pwd/getpwent_r.c b/pwd/getpwent_r.c
index 18ca5ad68d..6d88b89d4b 100644
--- a/pwd/getpwent_r.c
+++ b/pwd/getpwent_r.c
@@ -14,7 +14,7 @@
You should have received a copy of the GNU Lesser General Public
License along with the GNU C Library; if not, see
- <http://www.gnu.org/licenses/>. */
+ <https://www.gnu.org/licenses/>. */
#include <pwd.h>
diff --git a/pwd/getpwnam.c b/pwd/getpwnam.c
index c8df181877..e0ab96b87d 100644
--- a/pwd/getpwnam.c
+++ b/pwd/getpwnam.c
@@ -14,7 +14,7 @@
You should have received a copy of the GNU Lesser General Public
License along with the GNU C Library; if not, see
- <http://www.gnu.org/licenses/>. */
+ <https://www.gnu.org/licenses/>. */
#include <pwd.h>
diff --git a/pwd/getpwnam_r.c b/pwd/getpwnam_r.c
index 746535eb00..6c223a9f25 100644
--- a/pwd/getpwnam_r.c
+++ b/pwd/getpwnam_r.c
@@ -14,7 +14,7 @@
You should have received a copy of the GNU Lesser General Public
License along with the GNU C Library; if not, see
- <http://www.gnu.org/licenses/>. */
+ <https://www.gnu.org/licenses/>. */
#include <pwd.h>
diff --git a/pwd/getpwuid.c b/pwd/getpwuid.c
index bbe95e2c35..305d9e45d0 100644
--- a/pwd/getpwuid.c
+++ b/pwd/getpwuid.c
@@ -14,7 +14,7 @@
You should have received a copy of the GNU Lesser General Public
License along with the GNU C Library; if not, see
- <http://www.gnu.org/licenses/>. */
+ <https://www.gnu.org/licenses/>. */
#include <pwd.h>
diff --git a/pwd/getpwuid_r.c b/pwd/getpwuid_r.c
index a4880961aa..235f33fe23 100644
--- a/pwd/getpwuid_r.c
+++ b/pwd/getpwuid_r.c
@@ -14,7 +14,7 @@
You should have received a copy of the GNU Lesser General Public
License along with the GNU C Library; if not, see
- <http://www.gnu.org/licenses/>. */
+ <https://www.gnu.org/licenses/>. */
#include <pwd.h>
diff --git a/pwd/putpwent.c b/pwd/putpwent.c
index f095e1be71..08fc03b4e6 100644
--- a/pwd/putpwent.c
+++ b/pwd/putpwent.c
@@ -13,7 +13,7 @@
You should have received a copy of the GNU Lesser General Public
License along with the GNU C Library; if not, see
- <http://www.gnu.org/licenses/>. */
+ <https://www.gnu.org/licenses/>. */
#include <errno.h>
#include <stdio.h>
diff --git a/pwd/pwd.h b/pwd/pwd.h
index 1002ed39b6..791c6d9044 100644
--- a/pwd/pwd.h
+++ b/pwd/pwd.h
@@ -13,7 +13,7 @@
You should have received a copy of the GNU Lesser General Public
License along with the GNU C Library; if not, see
- <http://www.gnu.org/licenses/>. */
+ <https://www.gnu.org/licenses/>. */
/*
* POSIX Standard: 9.2.2 User Database Access <pwd.h>
diff --git a/pwd/tst-getpw.c b/pwd/tst-getpw.c
index f7867124de..64973a83e6 100644
--- a/pwd/tst-getpw.c
+++ b/pwd/tst-getpw.c
@@ -13,7 +13,7 @@
You should have received a copy of the GNU Lesser General Public
License along with the GNU C Library; if not, see
- <http://www.gnu.org/licenses/>. */
+ <https://www.gnu.org/licenses/>. */
#include <stdio.h>
#include <pwd.h>
diff --git a/pwd/tst-putpwent.c b/pwd/tst-putpwent.c
index 49700c7589..2cadfee372 100644
--- a/pwd/tst-putpwent.c
+++ b/pwd/tst-putpwent.c
@@ -14,7 +14,7 @@
You should have received a copy of the GNU Lesser General Public
License along with the GNU C Library; if not, see
- <http://www.gnu.org/licenses/>. */
+ <https://www.gnu.org/licenses/>. */
#include <errno.h>
#include <pwd.h>