aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGary Benson <gbenson@redhat.com>2014-08-05 13:06:19 +0100
committerGary Benson <gbenson@redhat.com>2014-08-05 13:06:19 +0100
commitd6c95504f0d3e51709f50c6e82cf78e18b188430 (patch)
treeb7ec39393bdd5250ae35427b96cf0c3a6f2b4c53 /gdb/utils.c
parentRegen ld/Makefile.in (diff)
downloadbinutils-gdb-d6c95504f0d3e51709f50c6e82cf78e18b188430.tar.gz
binutils-gdb-d6c95504f0d3e51709f50c6e82cf78e18b188430.tar.bz2
binutils-gdb-d6c95504f0d3e51709f50c6e82cf78e18b188430.zip
Remove spurious va_end in vwarning
This commit removes a spurious va_end in vwarning. gdb/ 2014-08-05 Gary Benson <gbenson@redhat.com> * utils.c (vwarning): Remove spurious va_end.
Diffstat (limited to 'gdb/utils.c')
-rw-r--r--gdb/utils.c1
1 files changed, 0 insertions, 1 deletions
diff --git a/gdb/utils.c b/gdb/utils.c
index a4b59371db1..23055ce0cc1 100644
--- a/gdb/utils.c
+++ b/gdb/utils.c
@@ -529,7 +529,6 @@ vwarning (const char *string, va_list args)
fputs_unfiltered (warning_pre_print, gdb_stderr);
vfprintf_unfiltered (gdb_stderr, string, args);
fprintf_unfiltered (gdb_stderr, "\n");
- va_end (args);
}
}