summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/gen-auth/gen-auth-20060620.ebuild')
-rw-r--r--app-misc/gen-auth/gen-auth-20060620.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/app-misc/gen-auth/gen-auth-20060620.ebuild b/app-misc/gen-auth/gen-auth-20060620.ebuild
new file mode 100644
index 0000000..e4f73e5
--- /dev/null
+++ b/app-misc/gen-auth/gen-auth-20060620.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+MY_PV="${PV}.0"
+IUSE=""
+DESCRIPTION="generate and decode SMTP authentication strings"
+HOMEPAGE="http://jetmore.org/john/code/#gen-auth"
+SRC_URI="http://jetmore.org/john/code/${PN}.${MY_PV}"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+RDEPEND="dev-lang/perl
+ virtual/perl-MIME-Base64"
+S="${WORKDIR}"
+
+src_unpack() {
+ cp "${DISTDIR}/${A}" "${S}"/gen-auth.pl
+}
+
+src_compile() {
+ :
+}
+
+src_install() {
+ dobin "${S}"/gen-auth.pl
+}