summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-auth/ykclient/ykclient-2.3.ebuild')
-rw-r--r--sys-auth/ykclient/ykclient-2.3.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/sys-auth/ykclient/ykclient-2.3.ebuild b/sys-auth/ykclient/ykclient-2.3.ebuild
new file mode 100644
index 0000000..00356e2
--- /dev/null
+++ b/sys-auth/ykclient/ykclient-2.3.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=3
+
+DESCRIPTION="Yubico C client library"
+HOMEPAGE="http://code.google.com/p/yubico-c-client/"
+SRC_URI="http://yubico-c-client.googlecode.com/files/${P}.tar.gz"
+
+LICENSE="BSD-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+src_install() {
+ emake DESTDIR="${D}" install || die
+ dodoc AUTHORS ChangeLog NEWS README || die
+ find "${ED}" -name '*.la' -delete || die
+}