summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--files/mirrors/Makefile2
-rw-r--r--files/overlays/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/files/mirrors/Makefile b/files/mirrors/Makefile
index 621742c..def4f4f 100644
--- a/files/mirrors/Makefile
+++ b/files/mirrors/Makefile
@@ -1,5 +1,5 @@
.%.expected-format.xml: %.xml
- xmllint --format $^ > $@
+ XMLLINT_INDENT=" " xmllint --format $^ > $@
.ONESHELL:
.%.expected-format.xml.ok: SHELL = /bin/bash
diff --git a/files/overlays/Makefile b/files/overlays/Makefile
index b6e73eb..2d4886c 100644
--- a/files/overlays/Makefile
+++ b/files/overlays/Makefile
@@ -37,7 +37,7 @@ format: .repositories-expected-format.xml
cmp -s repositories.xml $^ || cp $^ repositories.xml
.repositories-expected-format.xml: repositories.xml
- xmllint --format $^ > $@
+ XMLLINT_INDENT=" " xmllint --format $^ > $@
.ONESHELL:
.repositories-style-ok: SHELL = /bin/bash