summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'xfce-extra')
-rw-r--r--xfce-extra/xfce4-mpc-plugin/ChangeLog8
-rw-r--r--xfce-extra/xfce4-mpc-plugin/xfce4-mpc-plugin-0.3.4.ebuild28
2 files changed, 35 insertions, 1 deletions
diff --git a/xfce-extra/xfce4-mpc-plugin/ChangeLog b/xfce-extra/xfce4-mpc-plugin/ChangeLog
index 2db75dd520f9..c49dffc0d36f 100644
--- a/xfce-extra/xfce4-mpc-plugin/ChangeLog
+++ b/xfce-extra/xfce4-mpc-plugin/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for xfce-extra/xfce4-mpc-plugin
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-mpc-plugin/ChangeLog,v 1.1 2009/08/23 15:20:56 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-mpc-plugin/ChangeLog,v 1.2 2009/11/12 14:58:16 angelos Exp $
+
+*xfce4-mpc-plugin-0.3.4 (12 Nov 2009)
+
+ 12 Nov 2009; Christoph Mende <angelos@gentoo.org>
+ +xfce4-mpc-plugin-0.3.4.ebuild:
+ Version bump (bug #292627)
*xfce4-mpc-plugin-0.3.3 (23 Aug 2009)
diff --git a/xfce-extra/xfce4-mpc-plugin/xfce4-mpc-plugin-0.3.4.ebuild b/xfce-extra/xfce4-mpc-plugin/xfce4-mpc-plugin-0.3.4.ebuild
new file mode 100644
index 000000000000..9f2e1efadfc6
--- /dev/null
+++ b/xfce-extra/xfce4-mpc-plugin/xfce4-mpc-plugin-0.3.4.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-mpc-plugin/xfce4-mpc-plugin-0.3.4.ebuild,v 1.1 2009/11/12 14:58:16 angelos Exp $
+
+inherit xfconf
+
+DESCRIPTION="Music Player Daemon (mpd) panel plugin"
+HOMEPAGE="http://www.xfce.org/"
+SRC_URI="mirror://xfce/src/panel-plugins/${PN}/0.3/${P}.tar.bz2"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc64 ~x86"
+IUSE="debug libmpd"
+
+RDEPEND=">=xfce-base/xfce4-panel-4.3.22
+ libmpd? ( media-libs/libmpd )"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig
+ dev-util/intltool
+ dev-perl/XML-Parser"
+
+pkg_setup() {
+ XFCONF="--disable-dependency-tracking
+ $(use_enable debug)
+ $(use_enable libmpd)"
+ DOCS="AUTHORS ChangeLog README TODO"
+}