summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-plugins/ignorance/ignorance-2.0.ebuild')
-rw-r--r--x11-plugins/ignorance/ignorance-2.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/x11-plugins/ignorance/ignorance-2.0.ebuild b/x11-plugins/ignorance/ignorance-2.0.ebuild
new file mode 100644
index 000000000000..ca68e3b71bdb
--- /dev/null
+++ b/x11-plugins/ignorance/ignorance-2.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/ignorance/ignorance-2.0.ebuild,v 1.1 2005/08/17 16:53:26 gothgirl Exp $
+
+inherit eutils
+
+DESCRIPTION="GAIM Advanced Ignore filter"
+HOMEPAGE="http://bard.sytes.net/ignorance/"
+SRC_URI="http://bard.sytes.net/ignorance/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~ppc ~amd64"
+IUSE=""
+
+DEPEND=">=net-im/gaim-1.0.1"
+
+src_unpack() {
+ unpack ${A}
+ # Set correct plugindir
+ sed -i -e "s:^\(plugindir = \$(prefix)/\)lib/:\1$(get_libdir)/:" \
+ ${S}/Makefile.in || die "sed failed"
+}
+src_install() {
+ emake install DESTDIR=${D} || die "Install failed"
+ dodoc ChangeLog INSTALL README AUTHORS
+}