summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-misc')
-rw-r--r--x11-misc/basqet/ChangeLog7
-rw-r--r--x11-misc/basqet/basqet-0.1.2.ebuild27
2 files changed, 33 insertions, 1 deletions
diff --git a/x11-misc/basqet/ChangeLog b/x11-misc/basqet/ChangeLog
index f5a299cbf6c7..3db7dacde420 100644
--- a/x11-misc/basqet/ChangeLog
+++ b/x11-misc/basqet/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for x11-misc/basqet
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/x11-misc/basqet/ChangeLog,v 1.1 2009/11/04 19:28:20 yngwin Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/basqet/ChangeLog,v 1.2 2009/11/14 18:52:39 wired Exp $
+
+*basqet-0.1.2 (14 Nov 2009)
+
+ 14 Nov 2009; Alex Alexander <wired@gentoo.org> +basqet-0.1.2.ebuild:
+ version bump, bug #293149
*basqet-0.1.0 (04 Nov 2009)
diff --git a/x11-misc/basqet/basqet-0.1.2.ebuild b/x11-misc/basqet/basqet-0.1.2.ebuild
new file mode 100644
index 000000000000..3c66c56665af
--- /dev/null
+++ b/x11-misc/basqet/basqet-0.1.2.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/basqet/basqet-0.1.2.ebuild,v 1.1 2009/11/14 18:52:39 wired Exp $
+
+EAPI="2"
+inherit eutils qt4
+
+DESCRIPTION="Keep your notes, pictures, ideas, and information in Baskets"
+HOMEPAGE="http://code.google.com/p/basqet/"
+SRC_URI="http://basqet.googlecode.com/files/${P}-src.tgz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="x11-libs/qt-gui:4
+ x11-libs/qt-xmlpatterns:4"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ eqmake4 "${PN}".pro PREFIX="${D}/usr" || die "configure failed"
+}
+
+src_install() {
+ emake install || die "install failed"
+}