summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-base/x11-drm/x11-drm-20060608.ebuild')
-rw-r--r--x11-base/x11-drm/x11-drm-20060608.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/x11-base/x11-drm/x11-drm-20060608.ebuild b/x11-base/x11-drm/x11-drm-20060608.ebuild
index 50345bb269ea..52de61eeef64 100644
--- a/x11-base/x11-drm/x11-drm-20060608.ebuild
+++ b/x11-base/x11-drm/x11-drm-20060608.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-base/x11-drm/x11-drm-20060608.ebuild,v 1.4 2006/09/01 02:29:10 battousai Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-base/x11-drm/x11-drm-20060608.ebuild,v 1.5 2006/09/07 04:47:34 battousai Exp $
inherit eutils x11 linux-mod
@@ -23,7 +23,7 @@ IUSE="${IUSE_VIDEO_CARDS}"
RESTRICT="nostrip"
S="${WORKDIR}/drm"
-PATCHVER="0.1"
+PATCHVER="0.2"
PATCHDIR="${WORKDIR}/patch"
EXCLUDED="${WORKDIR}/excluded"
@@ -46,7 +46,7 @@ DEPEND=">=sys-devel/automake-1.7
pkg_setup() {
get_version
- if is_kernel 2 6
+ if kernel_is 2 6
then
if linux_chkconfig_builtin "DRM"
then
@@ -59,7 +59,7 @@ pkg_setup() {
einfo "work, so you might want to double-check that setting. (CONFIG_AGP)"
echo
fi
- elif is_kernel 2 4
+ elif kernel_is 2 4
then
if ! linux_chkconfig_present "DRM"
then
@@ -133,7 +133,7 @@ src_install() {
cd ${SRC_BUILD}
unset ARCH
- is_kernel 2 6 && DRM_KMOD="drm.${KV_OBJ}"
+ kernel_is 2 6 && DRM_KMOD="drm.${KV_OBJ}"
make KV="${KV_FULL}" \
LINUXDIR="${KERNEL_DIR}" \
DESTDIR="${D}" \