summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-apps/xfd/xfd-0.99.0.ebuild')
-rw-r--r--x11-apps/xfd/xfd-0.99.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/x11-apps/xfd/xfd-0.99.0.ebuild b/x11-apps/xfd/xfd-0.99.0.ebuild
new file mode 100644
index 000000000000..3c11adfbfd4d
--- /dev/null
+++ b/x11-apps/xfd/xfd-0.99.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-apps/xfd/xfd-0.99.0.ebuild,v 1.1 2005/08/08 06:28:11 spyderous Exp $
+
+# Must be before x-modular eclass is inherited
+#SNAPSHOT="yes"
+
+inherit x-modular
+
+DESCRIPTION="X.Org xfd application"
+KEYWORDS="~x86"
+# xprint support isn't optional, despite what configure says.
+#IUSE="xprint"
+RDEPEND="=media-libs/freetype-2*
+ media-libs/fontconfig
+ x11-libs/libXft
+ x11-libs/libXaw"
+DEPEND="${RDEPEND}"
+
+pkg_setup() {
+ if ! built_with_use x11-libs/libXaw xprint; then
+ die "Build x11-libs/libXaw with USE=xprint."
+ fi
+}