summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-apps/ampache/ampache-3.3.1.6.ebuild')
-rw-r--r--www-apps/ampache/ampache-3.3.1.6.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/www-apps/ampache/ampache-3.3.1.6.ebuild b/www-apps/ampache/ampache-3.3.1.6.ebuild
new file mode 100644
index 000000000000..9e352cf8a1a2
--- /dev/null
+++ b/www-apps/ampache/ampache-3.3.1.6.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/www-apps/ampache/ampache-3.3.1.6.ebuild,v 1.1 2005/11/29 09:33:26 marineam Exp $
+
+inherit webapp
+
+DESCRIPTION="Ampache is a PHP-based tool for managing, updating and playing your audio files via a web interface."
+HOMEPAGE="http://www.ampache.org/"
+SRC_URI="http://www.ampache.org/downloads/${P}.tar.gz"
+
+LICENSE="GPL-2"
+KEYWORDS="~ppc ~x86"
+IUSE=""
+
+RDEPEND="virtual/httpd-php
+ dev-db/mysql"
+DEPEND=""
+
+src_compile() {
+ einfo "Nothing to compile"
+}
+
+src_install() {
+ webapp_src_preinst
+
+ dodoc ${S}/docs/*
+ rm -rf ${S}/docs/*
+
+ cp -R . ${D}${MY_HTDOCSDIR}
+
+ webapp_postinst_txt en ${FILESDIR}/${P}-webinstall.txt
+ webapp_src_install
+}
+