summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-fs/treesize/treesize-0.54.1.ebuild')
-rw-r--r--sys-fs/treesize/treesize-0.54.1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/sys-fs/treesize/treesize-0.54.1.ebuild b/sys-fs/treesize/treesize-0.54.1.ebuild
new file mode 100644
index 000000000000..3dffc17d5f02
--- /dev/null
+++ b/sys-fs/treesize/treesize-0.54.1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/treesize/treesize-0.54.1.ebuild,v 1.1 2010/01/16 12:59:59 hwoarang Exp $
+
+EAPI="2"
+
+inherit base
+
+DESCRIPTION="A disk consumption analyzing tool"
+HOMEPAGE="http://treesize.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}-src.tbz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="x11-libs/gtk+:2"
+DEPEND="${RDEPEND}"
+
+PATCHES=( "${FILESDIR}/${PV}-amd64.patch" )
+
+src_install() {
+ emake DESTDIR="${D}" install || die "installation failed"
+ dodoc NEWS README TODO ChangeLog || die "nothing to read"
+}