summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-fs/fuse4bsd/fuse4bsd-0.3.0.ebuild')
-rw-r--r--sys-fs/fuse4bsd/fuse4bsd-0.3.0.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/sys-fs/fuse4bsd/fuse4bsd-0.3.0.ebuild b/sys-fs/fuse4bsd/fuse4bsd-0.3.0.ebuild
index e3bd20f04780..c11728521ee2 100644
--- a/sys-fs/fuse4bsd/fuse4bsd-0.3.0.ebuild
+++ b/sys-fs/fuse4bsd/fuse4bsd-0.3.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/fuse4bsd/fuse4bsd-0.3.0.ebuild,v 1.1 2006/05/22 12:43:53 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/fuse4bsd/fuse4bsd-0.3.0.ebuild,v 1.2 2006/05/23 16:55:38 flameeyes Exp $
inherit portability toolchain-funcs
@@ -22,16 +22,16 @@ RDEPEND="sys-fs/fuse"
src_unpack() {
unpack ${A}
- cd ${S}
- cp ${ROOT}/usr/include/fuse/fuse_kernel.h fuse_module/
- cp ${WORKDIR}/sbin/mount/getmntopts.c mount_fusefs/
+ cd "${S}"
+ cp "${ROOT}/usr/include/fuse/fuse_kernel.h" fuse_module/
+ cp "${WORKDIR}/sbin/mount/getmntopts.c" mount_fusefs/
}
src_compile() {
tc-export CC
$(get_bmake) \
KMODDIR=/boot/modules BINDIR=/usr/sbin MANDIR=/usr/share/man/man \
- MOUNT=${WORKDIR}/sbin/mount \
+ MOUNT="${WORKDIR}/sbin/mount" \
|| die "$(get_bmake) failed"
}
@@ -39,7 +39,7 @@ src_install() {
dodir /boot/modules
$(get_bmake) \
KMODDIR=/boot/modules BINDIR=/usr/sbin MANDIR=/usr/share/man/man \
- DESTDIR=${D} install \
+ DESTDIR="${D}" install \
|| die "$(get_bmake) failed"
for docdir in ./ ./plaintext_out ./html_chunked_out ./html_aux; do