summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/gdb/gdb-5.3.ebuild')
-rw-r--r--sys-devel/gdb/gdb-5.3.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sys-devel/gdb/gdb-5.3.ebuild b/sys-devel/gdb/gdb-5.3.ebuild
index 81b50a39f5e4..119340f53d03 100644
--- a/sys-devel/gdb/gdb-5.3.ebuild
+++ b/sys-devel/gdb/gdb-5.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gdb/gdb-5.3.ebuild,v 1.11 2003/07/20 00:04:29 tester Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gdb/gdb-5.3.ebuild,v 1.12 2003/09/06 08:08:34 msterret Exp $
IUSE="nls objc"
@@ -39,7 +39,7 @@ src_unpack() {
if [ -n "`use objc`" ] ; then
- unpack gdb-5_3-objc-patch.tgz
+ unpack gdb-5_3-objc-patch.tgz
cd ${S}
patch -p1 < ${WORKDIR}/gdb-5_3-objc-patch/gdb-5.3-objc-patch.diff || die
@@ -58,7 +58,7 @@ src_unpack() {
src_compile() {
local myconf
-
+
use nls && myconf="--enable-nls" || myconf="--disable-nls"
econf ${myconf} || die