summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/gcc-config/gcc-config-1.3.10-r1.ebuild')
-rw-r--r--sys-devel/gcc-config/gcc-config-1.3.10-r1.ebuild7
1 files changed, 4 insertions, 3 deletions
diff --git a/sys-devel/gcc-config/gcc-config-1.3.10-r1.ebuild b/sys-devel/gcc-config/gcc-config-1.3.10-r1.ebuild
index 09452108c9e3..7ac2b6a7e1b0 100644
--- a/sys-devel/gcc-config/gcc-config-1.3.10-r1.ebuild
+++ b/sys-devel/gcc-config/gcc-config-1.3.10-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-config/gcc-config-1.3.10-r1.ebuild,v 1.2 2005/02/01 18:18:01 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-config/gcc-config-1.3.10-r1.ebuild,v 1.3 2005/02/04 00:10:39 vapier Exp $
inherit toolchain-funcs
@@ -14,6 +14,7 @@ SRC_URI=""
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+IUSE=""
DEPEND="virtual/libc
>=sys-apps/portage-2.0.47-r10" # We need portageq ...
@@ -29,8 +30,8 @@ src_install() {
newbin ${FILESDIR}/${PN}-${PV} ${PN} || die "install gcc-config"
dosed "s:PORTAGE-VERSION:${PVR}:" /usr/bin/${PN}
- exeinto /usr/libexec/gcc-config
- doexe wrapper || die "install wrapper"
+ exeinto /usr/lib/misc
+ newexe wrapper gcc-config || die "install wrapper"
}
pkg_postinst() {