summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-cluster/neutron')
-rw-r--r--sys-cluster/neutron/ChangeLog11
-rw-r--r--sys-cluster/neutron/neutron-2012.2.4-r4.ebuild (renamed from sys-cluster/neutron/neutron-2012.2.4-r3.ebuild)4
-rw-r--r--sys-cluster/neutron/neutron-2013.1.3-r3.ebuild (renamed from sys-cluster/neutron/neutron-2013.1.3-r2.ebuild)4
-rw-r--r--sys-cluster/neutron/neutron-2013.1.9999.ebuild4
-rw-r--r--sys-cluster/neutron/neutron-9999.ebuild4
5 files changed, 18 insertions, 9 deletions
diff --git a/sys-cluster/neutron/ChangeLog b/sys-cluster/neutron/ChangeLog
index bbc936830898..c3b27970a93e 100644
--- a/sys-cluster/neutron/ChangeLog
+++ b/sys-cluster/neutron/ChangeLog
@@ -1,6 +1,15 @@
# ChangeLog for sys-cluster/neutron
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/neutron/ChangeLog,v 1.7 2013/09/12 06:09:52 prometheanfire Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/neutron/ChangeLog,v 1.8 2013/09/12 18:50:13 prometheanfire Exp $
+
+*neutron-2013.1.3-r3 (12 Sep 2013)
+*neutron-2012.2.4-r4 (12 Sep 2013)
+
+ 12 Sep 2013; Matthew Thode <prometheanfire@gentoo.org>
+ +neutron-2012.2.4-r4.ebuild, +neutron-2013.1.3-r3.ebuild,
+ -neutron-2012.2.4-r3.ebuild, -neutron-2013.1.3-r2.ebuild,
+ neutron-2013.1.9999.ebuild, neutron-9999.ebuild:
+ proper depends on dhcp-tools use flag for dhcp support (using dnsmasq)
*neutron-2013.1.3-r2 (12 Sep 2013)
*neutron-2012.2.4-r3 (12 Sep 2013)
diff --git a/sys-cluster/neutron/neutron-2012.2.4-r3.ebuild b/sys-cluster/neutron/neutron-2012.2.4-r4.ebuild
index 89a69995bbf8..83698618dc14 100644
--- a/sys-cluster/neutron/neutron-2012.2.4-r3.ebuild
+++ b/sys-cluster/neutron/neutron-2012.2.4-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/neutron/neutron-2012.2.4-r3.ebuild,v 1.1 2013/09/12 06:09:52 prometheanfire Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/neutron/neutron-2012.2.4-r4.ebuild,v 1.1 2013/09/12 18:50:13 prometheanfire Exp $
EAPI=5
PYTHON_COMPAT=( python2_7 )
@@ -57,7 +57,7 @@ RDEPEND="=dev-python/pastedeploy-1.5.0-r1[${PYTHON_USEDEP}]
<dev-python/sqlalchemy-0.7.10[postgres,${PYTHON_USEDEP}] )
~dev-python/webob-1.0.8[${PYTHON_USEDEP}]
net-misc/openvswitch
- dhcp? ( net-dns/dnsmasq )"
+ dhcp? ( net-dns/dnsmasq[dhcp-tools] )"
pkg_setup() {
enewgroup neutron
diff --git a/sys-cluster/neutron/neutron-2013.1.3-r2.ebuild b/sys-cluster/neutron/neutron-2013.1.3-r3.ebuild
index 63d50611702b..df98375c8ec5 100644
--- a/sys-cluster/neutron/neutron-2013.1.3-r2.ebuild
+++ b/sys-cluster/neutron/neutron-2013.1.3-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/neutron/neutron-2013.1.3-r2.ebuild,v 1.1 2013/09/12 06:09:52 prometheanfire Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/neutron/neutron-2013.1.3-r3.ebuild,v 1.1 2013/09/12 18:50:13 prometheanfire Exp $
EAPI=5
PYTHON_COMPAT=( python2_7 )
@@ -64,7 +64,7 @@ RDEPEND=">=dev-python/pastedeploy-1.5.0-r1[${PYTHON_USEDEP}]
>=dev-python/oslo-config-1.1.0[${PYTHON_USEDEP}]
virtual/python-argparse[${PYTHON_USEDEP}]
net-misc/openvswitch
- dhcp? ( net-dns/dnsmasq )"
+ dhcp? ( net-dns/dnsmasq[dhcp-tools] )"
pkg_setup() {
enewgroup neutron
diff --git a/sys-cluster/neutron/neutron-2013.1.9999.ebuild b/sys-cluster/neutron/neutron-2013.1.9999.ebuild
index 3b2218f14332..1627b8c2affc 100644
--- a/sys-cluster/neutron/neutron-2013.1.9999.ebuild
+++ b/sys-cluster/neutron/neutron-2013.1.9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/neutron/neutron-2013.1.9999.ebuild,v 1.6 2013/09/12 06:09:52 prometheanfire Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/neutron/neutron-2013.1.9999.ebuild,v 1.7 2013/09/12 18:50:13 prometheanfire Exp $
EAPI=5
PYTHON_COMPAT=( python2_7 )
@@ -64,7 +64,7 @@ RDEPEND=">=dev-python/pastedeploy-1.5.0-r1[${PYTHON_USEDEP}]
>=dev-python/oslo-config-1.1.0[${PYTHON_USEDEP}]
virtual/python-argparse[${PYTHON_USEDEP}]
net-misc/openvswitch
- dhcp? ( net-dns/dnsmasq )"
+ dhcp? ( net-dns/dnsmasq[dhcp-tools] )"
pkg_setup() {
enewgroup neutron
diff --git a/sys-cluster/neutron/neutron-9999.ebuild b/sys-cluster/neutron/neutron-9999.ebuild
index 8163dded538b..b1099cc306d6 100644
--- a/sys-cluster/neutron/neutron-9999.ebuild
+++ b/sys-cluster/neutron/neutron-9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/neutron/neutron-9999.ebuild,v 1.4 2013/09/12 06:09:52 prometheanfire Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/neutron/neutron-9999.ebuild,v 1.5 2013/09/12 18:50:13 prometheanfire Exp $
EAPI=5
PYTHON_COMPAT=( python2_7 )
@@ -63,7 +63,7 @@ RDEPEND=">=dev-python/pastedeploy-1.5.0-r1[${PYTHON_USEDEP}]
>=dev-python/oslo-config-1.1.0[${PYTHON_USEDEP}]
virtual/python-argparse[${PYTHON_USEDEP}]
net-misc/openvswitch
- dhcp? ( net-dns/dnsmasq )"
+ dhcp? ( net-dns/dnsmasq[dhcp-tools] )"
pkg_setup() {
enewgroup neutron