summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/systrace/systrace-1.0-r4.ebuild')
-rw-r--r--sys-apps/systrace/systrace-1.0-r4.ebuild18
1 files changed, 9 insertions, 9 deletions
diff --git a/sys-apps/systrace/systrace-1.0-r4.ebuild b/sys-apps/systrace/systrace-1.0-r4.ebuild
index e84685004049..e3b888d99be8 100644
--- a/sys-apps/systrace/systrace-1.0-r4.ebuild
+++ b/sys-apps/systrace/systrace-1.0-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/systrace/systrace-1.0-r4.ebuild,v 1.1 2003/06/26 23:21:23 natey Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/systrace/systrace-1.0-r4.ebuild,v 1.2 2003/09/07 00:56:32 msterret Exp $
DESCRIPTION="Systrace userland binary"
HOMEPAGE="http://www.systrace.org"
@@ -19,7 +19,7 @@ DEPEND="dev-libs/libevent
gtk? ( =x11-libs/gtk+-1.2* =dev-libs/glib-1.2* )"
pkg_setup() {
- if ! [ -f ${INCLUDE} ] ;
+ if ! [ -f ${INCLUDE} ] ;
then
einfo
einfo "ERROR: It does not look like you have a systrace capable kernel. If"
@@ -38,25 +38,25 @@ src_compile() {
if [ "`use gtk`" ]
then
einfo
- einfo "You are building systrace with gtk support; this version will not"
- einfo "function without the sys-apps/gtk-systrace package installed. Please"
- einfo "set the USE=\"-gtk\" to build the non-gui capable version of systrace."
+ einfo "You are building systrace with gtk support; this version will not"
+ einfo "function without the sys-apps/gtk-systrace package installed. Please"
+ einfo "set the USE=\"-gtk\" to build the non-gui capable version of systrace."
einfo
sleep 7
- autoconf-2.57
+ autoconf-2.57
./configure || die
elif [ -z "`use gtk`" ]
then
einfo
- einfo "You are building systrace without gtk support; please set USE=\"gtk\""
+ einfo "You are building systrace without gtk support; please set USE=\"gtk\""
einfo "to build the gui capable version of systrace."
einfo
- sleep 7
+ sleep 7
cd ${S}
epatch ../${PATCH1} || die
autoconf-2.57
./configure || die
- fi
+ fi
emake || die
}