summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/file/file-5.03.ebuild')
-rw-r--r--sys-apps/file/file-5.03.ebuild7
1 files changed, 6 insertions, 1 deletions
diff --git a/sys-apps/file/file-5.03.ebuild b/sys-apps/file/file-5.03.ebuild
index 9bd19962bc78..5dd2f8e3758d 100644
--- a/sys-apps/file/file-5.03.ebuild
+++ b/sys-apps/file/file-5.03.ebuild
@@ -1,6 +1,8 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/file/file-5.03.ebuild,v 1.1 2009/05/06 23:36:03 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/file/file-5.03.ebuild,v 1.2 2009/09/09 20:25:04 arfrever Exp $
+
+DISTUTILS_DISABLE_PYTHON_DEPENDENCY="1"
inherit eutils distutils libtool flag-o-matic
@@ -14,6 +16,9 @@ SLOT="0"
KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~sparc-fbsd ~x86 ~x86-fbsd"
IUSE="python"
+DEPEND="python? ( virtual/python )"
+RDEPEND="${DEPEND}"
+
src_unpack() {
unpack ${P}.tar.gz
cd "${S}"