summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-chemistry/openbabel/openbabel-2.2.0.ebuild')
-rw-r--r--sci-chemistry/openbabel/openbabel-2.2.0.ebuild20
1 files changed, 11 insertions, 9 deletions
diff --git a/sci-chemistry/openbabel/openbabel-2.2.0.ebuild b/sci-chemistry/openbabel/openbabel-2.2.0.ebuild
index 321eee097a0f..9886092c905a 100644
--- a/sci-chemistry/openbabel/openbabel-2.2.0.ebuild
+++ b/sci-chemistry/openbabel/openbabel-2.2.0.ebuild
@@ -1,24 +1,26 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/openbabel/openbabel-2.2.0.ebuild,v 1.1 2008/07/06 21:00:29 markusle Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/openbabel/openbabel-2.2.0.ebuild,v 1.2 2008/11/02 07:46:39 vapier Exp $
inherit eutils
-DESCRIPTION="Open Babel interconverts file formats used in molecular modeling"
-SRC_URI="mirror://sourceforge/openbabel/${P}.tar.gz"
+DESCRIPTION="interconverts file formats used in molecular modeling"
HOMEPAGE="http://openbabel.sourceforge.net/"
-KEYWORDS="~amd64 ~ppc ~sparc ~x86"
+SRC_URI="mirror://sourceforge/openbabel/${P}.tar.gz"
+
+KEYWORDS="~amd64 ~ppc ~ppc64 ~sparc ~x86"
SLOT="0"
LICENSE="GPL-2"
IUSE=""
+
RDEPEND="!sci-chemistry/babel
- dev-libs/libxml2"
+ dev-libs/libxml2"
DEPEND="${RDEPEND}
- dev-libs/boost
- dev-lang/perl"
+ dev-libs/boost
+ dev-lang/perl"
-src_install () {
- make DESTDIR="${D}" install || die "make install failed."
+src_install() {
+ emake DESTDIR="${D}" install || die "make install failed."
dodoc AUTHORS ChangeLog NEWS README THANKS
cd doc
dohtml *.html *.png