summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-zope/cmfquickinstallertool/cmfquickinstallertool-1.1.ebuild')
-rw-r--r--net-zope/cmfquickinstallertool/cmfquickinstallertool-1.1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/net-zope/cmfquickinstallertool/cmfquickinstallertool-1.1.ebuild b/net-zope/cmfquickinstallertool/cmfquickinstallertool-1.1.ebuild
new file mode 100644
index 000000000000..1178c9235724
--- /dev/null
+++ b/net-zope/cmfquickinstallertool/cmfquickinstallertool-1.1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 2002-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-zope/cmfquickinstallertool/cmfquickinstallertool-1.1.ebuild,v 1.1 2003/06/22 20:34:09 kutsuya Exp $
+
+inherit zproduct
+
+DESCRIPTION="Makes it easy to install cmf/plone products."
+HOMEPAGE="http://www.sf.net/projects/collective/"
+SRC_URI="mirror://sourceforge/collective/CMFQuickInstallerTool_${PV}.tgz"
+LICENSE="GPL-2"
+KEYWORDS="~x86 ~ppc"
+RDEPEND=">=net-zope/cmf-1.3
+ ${RDEPEND}"
+
+ZPROD_LIST="CMFQuickInstallerTool"
+
+pkg_postinst()
+{
+ zproduct_pkg_postinst
+ ewarn "Please read README.txt.gz for this product. This product needs to"
+ ewarn "be manually added to a CMF/Plone site."
+}